1997 Holden Commodore Turning but won't kick over

  • 1 POST
  • 283,860 MILES

Hello, my vs v6 commodore is turning but won't start, I've just had a new ignition barrel fitted by a locksmith but am using the ordinal paddle, someone tried to steal my car & snapped the key off in the barrel HENCE the new ignition barrel. When the key was snapped off in the barrel, the purple wire that goes to the key reader was also broken & all the plastic moulding around the steering column, I've wired the wire back together & even tried another key reader from a VR I have been wrecking. My car has been sitting without starting for approx a year as well? Can u help me please because I don't know if it's a problem with the key or the fact it's been sitting for so long. Ps: all my dash lights come on & the immobiliser light stops flashing when I press the unlock button on the key paddle. Thanks Vicky

Do you
have the same problem?
Saturday, June 1st, 2013 AT 7:54 PM

1 Reply

  • 29,772 POSTS

I've been trying to come up with an answer of value but I'm not having much luck. I'm an electrical expert but I know very little about anti-theft systems except for the one car I own that has one. The best I can come up with is I did a Google search for "Holden Commodore immobilizer" and found some things that might help. In particular, the third one down seemed to have some good information on bypassing the immobilizer system. On another site there was a reference to buying a tool at an auto parts store to bypass the system.

On this third listing they talk about a box in the front of the passenger front door that has a switch to turn the system off with the key. That may get your engine started. They also discussed needing the remote but I started getting confused by that point.

If the engine was running okay before the theft attempt, it is likely that is what is causing the no-start now. I have two cars with over five-year-old gas, and both start and run fine, but people in other parts of the country tell me they have trouble with gas as little as six months old. Even then the engine should still start. It just might not run real well.

Also consider that a mouse can do a lot of damage in a year. Don't overlook the simple stuff like spark and fuel pressure. On all the cars I'm familiar with the fuel pump will run for about one second after turning on the ignition switch, then again when the Engine Computer sees engine rotation, (cranking or running). If you don't hear it hum for that one second, I suspect there is a wiring problem to the pump that is unrelated to the immobilizer problem.

The little I've worked with anti-theft systems I've always found they turn off the fuel injectors to prevent starting. They don't turn off the spark. I found your car model listed in my usual resources but they are severely lacking in information. There's no listings for engine sensors so I have to guess your car is similar to most others in that it uses a camshaft position sensor and a crankshaft position sensor. Those are the two that provide the signals that tell the computer the engine is rotating. If a mouse chewed through the wires for one of them, typically you'll have no spark, and the fuel pump will not resume running when you start cranking the engine.

If you DO have spark, try squirting in some starting fluid to see if the engine runs for a few seconds. If it does, that would suggest the crank and cam sensors are working, and again, the immobilizer is the cause of the no-start.

Are you in Australia? I searched on eBay for a service manual. A '91 was the newest I found, but almost all the other parts are in Australia. I found pictures too. Your car model looks more like a car than most of the ugly stuff they've been producing here in the U.S. For the last 15 years. I can't even find a listing for Holden on the online service manual companies. Perhaps you can get one through a dealer near you. Most service manuals have a section that describes how various systems work and how to diagnose them. That might be the most productive way to get the problem solved.

I also saw a reference to a no-start being caused by a dead battery in the remote. A lot of keys have computer chips in them to trigger the anti-theft system to let the engine start. It sounds like your remote is working, but that reference didn't say if there were any other symptoms or observations.

Was this
Friday, June 7th, 2013 AT 12:52 AM

Please login or register to post a reply.

Recommended Guides