Need help with my 97 Chevy Lumina 3.1 V6

Tiny
RANDO1372
  • MEMBER
  • 1997 CHEVROLET LUMINA
  • 12,000 MILES
When I start it up it runs a little ruff, I have alot of smoke coming out of the tailpipe when I start it up. It's not running hot, and I don't have water in my oil. Just put a tuneup on it, when it warms up it runs good any suggestions?
Do you
have the same problem?
Yes
No
Saturday, December 10th, 2011 AT 1:58 AM

8 Replies

Tiny
SATURNTECH9
  • EXPERT
Have you checked the coolant temp sensor yet?Do you have any codes?
Was this
answer
helpful?
Yes
No
Sunday, December 11th, 2011 AT 2:38 AM
Tiny
RANDO1372
  • MEMBER
No not yet but I have noticed that my low coolant light comes on alot, even when I have it filled up. Do you think a sensor could be causing all this, I know when I start it up the rpm's reve up and down a little, and I have to add coolant about twice a week, and if I run it for awhile when I go to crank it, it;ll act like it won't want to start, thank's for the response.
Was this
answer
helpful?
Yes
No
Sunday, December 11th, 2011 AT 1:54 PM
Tiny
RANDO1372
  • MEMBER
Edit the car has a 120,000 miles not 12,000 thanks.
Was this
answer
helpful?
Yes
No
Sunday, December 11th, 2011 AT 2:22 PM
Tiny
SATURNTECH9
  • EXPERT
The first thing we need to figure out before anything else is why you have to keep adding coolant. Go to auto zone and see if you can rent a coolant pressure tester that will fit your car. Let me know if you can get one and I will help you with that.
Was this
answer
helpful?
Yes
No
Sunday, December 11th, 2011 AT 9:13 PM
Tiny
RANDO1372
  • MEMBER
Yeah i've put a coolant tester on it, and it's slowly leaking psi but there's not a leak coming from the bottom of my car. Like leaving work tonight went to start it up and it took me about three times's. Big thick clouds of smoke was coming from my tailpipe, and my rpm's were going up and down like crazy, but once I got up the road it ran great. Any help would be appreciated.
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2011 AT 9:03 AM
Tiny
SATURNTECH9
  • EXPERT
What color is the smoke that your getting when starting the engine up?
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2011 AT 5:10 PM
Tiny
RANDO1372
  • MEMBER
It's white colored and it has a strong smell to it.
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2011 AT 6:08 PM
Tiny
SATURNTECH9
  • EXPERT
Is it a sweet smell?Sounds like you could have a head gasket issue or intake manifold gasket issue.
Was this
answer
helpful?
Yes
No
Monday, December 12th, 2011 AT 6:23 PM

Please login or register to post a reply.

Recommended Guides