My car will crank, but it won't start

Tiny
TEJANO
  • 1993 DODGE SHADOW
  • 150,000 MILES

My car will crank, but it won't start. I replaced the distributor cap. Rotary, and the ignition part under neath the rotary, but still won't start. I squirk starter fluid in the carborator, but still won't start. Please advise.

Do you
have the same problem?
Yes
No
Friday, November 9th, 2012 AT 1:29 AM

20 Replies

Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

So do you have a nice blue spark on all the cylinders?

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 2:04 AM
Tiny
TEJANO
  • MEMBER

WHERE IS YOUR ANSWER? NO. THERE IS no blue SPARKS. THERE IS no spark at all.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 2:15 AM
Tiny
CADIEMAN
  • MEMBER

Check for spark by putting a screw driver in the wire when your holding it near metal. When u crank it u will see the spark. Try it again.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 9:06 AM
Tiny
TEJANO
  • MEMBER

I have already stuck a screw driver in the spark plug cable, but no FIRE. , Still cranks but IT WON'T START. I am a dummie when it comes to auto mechanics, but the problem is some where in the electrical system and that is where I need advise. Where, how to check the relevent sensors and wires. Please advise. Thank you.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 3:23 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

Alright now that I know you have no spark we can go from there you just said what parts you replaced so of course I had to ask if you had spark so I knew what direction we were going. Please be patient I will have to ask questions since iam not there to answer any questions I might have. When you crank the engine over does the rotor under the cap in the distributor spin?Have to know before we start looking at anything else.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 4:39 PM
Tiny
TEJANO
  • MEMBER

YES. The rotary turns when I try to start the car. Please provide with a list to check other than what I have done.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 5:29 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

I want to remind you again that iam not there to see what you saw or have tested other then what you tell me. Please put yourself in my shoes for a moment if you were helping me with my car and you cant see or know what I have tested or done unless I told you. Iam just trying to get you to understand where iam coming from no disrepect.I didnt know you tested for spark or looked to see if the rotor was turning you just said you replaced certain parts and sprayed some starting fluid and it didnt start.I cant just assume you did something because if I did then I could over look something and steer you in the wrong direction.I posted a trouble tree for a no start condition its for the 4cyl engine you didnt mention which engine you had if you have a v6 please let me know and I will get you that info also let me know what you find while following the trouble tree.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 7:27 PM
Tiny
TEJANO
  • MEMBER

My 1993 dodge (shadow)4cys, 2.5, auto0 transmission NO TURBO. I HAVE DONE THE FOLLOWING: REPLACED DISTRIBUTOR CAP, ROTARY, AND THE IGNITION PART THAT IS BENEATH THE ROTARY. The rotary turns when try to start my car, IT CRANKS BUT WON't start, I put starter fluid in the carborator, but still won't start. I, drove it Saturday, but on Sun when I was planning to go to Mass it won"t start. It crank BUT IT WOULD NOT START.I chercked the battery cables and post and their are fine. The battery has LOT OF STRENTH. Awit your advise.

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 8:27 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

I need you to start following trouble tree I posted for you its for the engine you have. Skip down past the checking the spark part since you know you dont have spark. Let me know what you find?

Was this
answer
helpful?
Yes
No
Friday, November 9th, 2012 AT 8:49 PM
Tiny
TEJANO
  • MEMBER

I forgot to mentioned that I took the coil to Auto Zone and it checked out fine. I will follow your trouble free insructions and will inform you of the outcome. Thanks.

Was this
answer
helpful?
Yes
No
Saturday, November 10th, 2012 AT 1:09 AM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

Alright keep me posted.

Was this
answer
helpful?
Yes
No
Sunday, November 11th, 2012 AT 2:25 AM
Tiny
TEJANO
  • MEMBER

I haven't bought the chrankshaft pos sensor because the weather hasn't favarable as the car is outside in the open. Hopefully tomorrow we get beter weather, then I will go at it again. Thanks. Will keep you posted. Thanks.

Was this
answer
helpful?
Yes
No
Sunday, November 11th, 2012 AT 7:15 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

So the sensor tested bad?

Was this
answer
helpful?
Yes
No
Sunday, November 11th, 2012 AT 9:12 PM
Tiny
TEJANO
  • MEMBER

NO. My 1993 dodge shadow does not have either crankshaft or camshaft pos sensors according to the AUTO ZONE parts checker. This car is going to required trouble shooting all the electrical wires and connectors that relates to the motor. I TALKED TO A MECHNIC WHO HAS A DEVICE THAT WILL DETECT EXACTLY WHERE the problem is. Hope to get him today. Will keep you posted, but I am learning a lot about my car. I am NOT MECHANICALLY INCLINED. I am more into the intellectual things of life - history, govrts, politics, etc. Thanks.

Was this
answer
helpful?
Yes
No
Sunday, November 11th, 2012 AT 10:09 PM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

So I take it you didn't follow the trouble I posted?If youcant do it best to take it somewhere and have them look at it. Please let me know what you find.

Was this
answer
helpful?
Yes
No
Monday, November 12th, 2012 AT 4:36 PM
Tiny
CADIEMAN
  • MEMBER

If it won't start with starting fluid. Recheck the installation of the module you put in the distributor and that the ignition wires are on the proper place on the distributor cap. If it's an eight cylinder the firing order would be 1 8 436572. There should be a one on the distributor cap. This is where number one wire goes than the firing order goes clockwise around the cap. I think the wires are not on the cap Properly. Excellent job by you Saturn tech.

Was this
answer
helpful?
Yes
No
Monday, November 12th, 2012 AT 9:20 PM
Tiny
TEJANO
  • MEMBER

I hired a mechanic and he trouble shoot the engine and electrical wires - the problem was in the ignition. Under the dashboard. Problem solved. Thanks.

Was this
answer
helpful?
Yes
No
Tuesday, November 13th, 2012 AT 12:04 AM
Tiny
TEJANO
  • MEMBER

Case closed.

Was this
answer
helpful?
Yes
No
Tuesday, November 13th, 2012 AT 12:16 AM
Tiny
SATURNTECH9
  • EXPERT
  • 30,750 POSTS

Glad to hear you got it fixed.

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Tuesday, November 13th, 2012 AT 10:57 AM
Tiny
TEJANO
  • MEMBER

Thanks.

Was this
answer
helpful?
Yes
No
Tuesday, November 13th, 2012 AT 5:35 PM

Please login or register to post a reply.

Related Ignition Distributor Cap Questions

Recommended articles