The fuze for my auto shut down keeps blowin

Tiny
BRENTE228@GMAIL.COM
  • MEMBER
  • 1992 DODGE DAKOTA
  • 280,000 MILES
I know this is probably a dumb question. But here goes anyway. There is a short in this circuit I realize. The weather is very wet. My radio keeps flashin off and on when the key is turned to run not started. How can I determine whether is the moisture or the ignition switch that is at fault here?
Do you
have the same problem?
Yes
No
Tuesday, January 24th, 2012 AT 1:21 PM

6 Replies

Tiny
RASMATAZ
  • MEMBER
Pull the ASD relay and see what happens
Was this
answer
helpful?
Yes
No
-1
Tuesday, January 24th, 2012 AT 1:34 PM
Tiny
BRENTE228@GMAIL.COM
  • MEMBER
Thank you I will try that and let you know
Was this
answer
helpful?
Yes
No
Tuesday, January 24th, 2012 AT 1:38 PM
Tiny
BRENTE228@GMAIL.COM
  • MEMBER
Pulled the ASD relay, still had voltage going through the circuit with no key in the ignition
Was this
answer
helpful?
Yes
No
Tuesday, January 24th, 2012 AT 1:55 PM
Tiny
RASMATAZ
  • MEMBER
Inspect and test the ignition switch
Was this
answer
helpful?
Yes
No
Tuesday, January 24th, 2012 AT 2:14 PM
Tiny
BRENTE228@GMAIL.COM
  • MEMBER
Thank you I will do that
Was this
answer
helpful?
Yes
No
Tuesday, January 24th, 2012 AT 2:20 PM
Tiny
BRENTE228@GMAIL.COM
  • MEMBER
Everything tested good ran great for awhile, then started cuttin out bad at low rpm checked for codes using the key switch nothin all I got was 12 and 55
Was this
answer
helpful?
Yes
No
Tuesday, January 24th, 2012 AT 3:34 PM

Please login or register to post a reply.

Recommended Guides