TRANSMISSION

1989 Toyota Camry

Tiny

Thomas530

August, 25, 2013 AT 5:31 PM

My family and I were on our way to the store when it felt as though the shift lever was pushed to neutral. Of course that wasn't the case, the car will go forward and reverse, but you have to give it a lot of gas. It feels as though it can't get traction. I replaced the filter and fluid in the tranny, still same problem. Any suggestions?

FOUND 13671 RELATED QUESTIONS

Transmission Flare

92 ANSWERS
4 IMAGES

Transmission Problem

19 ANSWERS
21 IMAGES

7 Answers

Tiny

saturntech9

August, 25, 2013 AT 5:44 PM

Any strange noises?Also are both axles slid all the way into the transmission?

Tiny

Thomas530

August, 25, 2013 AT 5:53 PM

Both axels look to be in all the way. No strange noises, I can put it in drive and it will move forward without stepping on the gas, can do the same with reverse. But it won't "grip" enough to take off. I was able to get it up to 25 mph and it shifted gears even but no power

Tiny

saturntech9

August, 25, 2013 AT 7:30 PM

The engine rpms go up and the speed doesn't increase?What did the bottom of the inside of the pan look debris wise when you changed the fluid?How did the old fluid look?

Tiny

Thomas530

August, 25, 2013 AT 8:28 PM

Fluid was dark, there was some metal shavings on the 3 magnets

Tiny

saturntech9

August, 25, 2013 AT 8:36 PM

Sounds like you may have some internal failure inside the transmission.I would do a pressure test on the line pressure of the transmission.

Tiny

Thomas530

August, 26, 2013 AT 1:01 PM

How would I test the pressure?

Tiny

saturntech9

August, 26, 2013 AT 4:51 PM

You have to use a transmission pressure tester but lets check for codes first I posted how to check for codes.

Please login or register to post a reply.

Transmission Drain and Refill Kia Sportage
Transmission Turbine Sensor Replacement
Code Read Retrieval/Clear Scion XD
Code Read Retrieval/Clear - Dodge Stratus