It will start about once out of every ten tries

Tiny
MIKEY PEGGY
  • 1988 LINCOLN TOWN CAR
  • 21,800 MILES

There is a black wire with a half circle lead end mounted next to the ignition lock on my 1988 town car what is this? Everything is new in the ignition system. Otherwise it just turns over. Is that wire causing this because it is fitting loose?

Do you
have the same problem?
Yes
No
Tuesday, February 14th, 2012 AT 5:20 AM

7 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

What is it mounted to? Based on what you described, it sounds like a ground.

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 5:32 AM
Tiny
MIKEY PEGGY
  • MEMBER

It's mounted right on the housing(or cylinder ) of the lock and tumbler

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 5:39 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

Then it is a ground.

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 5:46 AM
Tiny
MIKEY PEGGY
  • MEMBER

Thanks. If it's loose, could that cause my problem with turn over but not starting?

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 5:50 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

Yes.

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 5:56 AM
Tiny
MIKEY PEGGY
  • MEMBER

Thanks ! I appreciate the help !

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 5:58 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,398 POSTS

Let me know how thing work out for you

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 6:00 AM

Please login or register to post a reply.

Other Engine No Crank Over Questions