IS ALTERNATOR BAD? IVE HAD THE BATTERY FOR 4 ...

1983 Oldsmobile Cutlass

Tiny

madole

January, 19, 2013 AT 8:45 PM

Is alternator bad? I've had the battery for 4 years, never any problems, first the fan and alternator belt started to sqeal, after it was tightened, it was fine, then I drove it at night about two blocks with lights on, when I tried to start it, it just clicked and nothing worked, it started right up with a jump, when I turned it off and tried to restart it, it wouldn't start.I put in a new battery and it started right up, I don't know if the alternator isn't charging the battery or if it isn't driven enough, I only drive it about 100 miles a month on short runs, i've had the car 17 years. The battery never gave any sign of being low, the warning lights haven't worked since I bought the car. How can I tell. A friend put a gage on the alternator it just went on 12, I have a six cylinder. Help!

FOUND 51579 RELATED QUESTIONS

5 Answers

Tiny

ASEMaster6371

January, 19, 2013 AT 8:49 PM

It should be 14 to 14.5 and yes the alternator could be bad

batterys only last 4 to 5 years anyway. Not abnormal for sudden failures.

Roy

Tiny

madole

January, 20, 2013 AT 1:34 AM

New battery was put in thursday, I drove it in daytime two blocks, I just went out and started the car, it started right up, when I turned it off, then tried to start it again, it did the same way as the first, it just clicked, what?

Tiny

ASEMaster6371

January, 20, 2013 AT 1:38 AM

That could be a bad starter motor. Check for voltage to the little wire on the starter solenoid

Roy

Tiny

madole

January, 20, 2013 AT 2:35 AM

A few times before, when I turned the key on it would make a grinding noise like the starter was on, that happened about three or four times, then it was fine again. The first time tonight when it did start, I checked the lights and they didn't dim or get brighter. All electrical worked, its just clicking, non starting

Tiny

madole

January, 22, 2013 AT 5:29 PM

I would like to explain how this started. The car ran fine, drove two blocks with lights, no dimming, went back out after 1hour and half, car wouldn't start, just clicking noise. Had jump start, it started right up, ran it a bit then turned it off, went back out after about an 1 hour and would not start, same clicking noise. Bought new battery, started right up, went two blocks back home, when it got dark, I tried the lights and they were fine with engine running, didn't dim, nor brighten. Next day, wouldn't start, just clicked. Thats where I am now, i've never had any trouble concerning this.I don't know anything but basics, but I can't make sense of the way this happened

Please login or register to post a reply.

Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet
Fuel Pump Replacement Done Right
Fuel Pump Pressure Test
Fuel Pump Replacement Ford Mustang