Mechanics

FX WON'T START

1987 Toyota Corolla

The car will start when cold, and run fine once it starts. But once it gets hot, if you stop for 30 mins - 1 hr or so, then try to start the car, it will crank, but not start.

to get it started I have to add carb cleaner directly to the carburator.


what is the problem, I bought a new fuel filter, and it ran fine for a day or so. But I just got stuck today.

it ran fine once it got started.
AD
Avatar
Jchamberlain
April 16, 2006.



It runs fine once it starts

Tiny
Jchamberlain
Apr 16, 2006.
If you find out what the problem is please post it b/c I have been having the same problem; I have posted like 4 threads and I haven't gotten any responses. My camry has been to 2 shops and still nothing.

Tiny
Cris02
Jun 20, 2006.
I fixed three things and it seems to be running fine.

One, it seems to get water in the the carbourator, so I add water remover from time to time.

Two the carbourator pre heat hose had delaminated, thus clogging it (outside looked fine, but inside came undone and closed up).

3rd I was getting flooding because the bolt holding down my caebuerator broke, when I tried to start it hot it flooded the engine.

From time to time it takes a few extra seconds to start, but now it always does. Hope that helps.

Reply if you found something that fixes everything.
AD

Tiny
Jchamberlain
Jun 20, 2006.
Thanks I am going to check the carb. I'll let you know

Tiny
Cris02
Jun 20, 2006.
I should also say that I check/ replaced the obvious things. Timing, fuel filter, air filter etc

Tiny
Jchamberlain
Jun 22, 2006.
Maybe your automatic choke is binding-closing off the choke plate when hot creating the no start

Rasmataz
Jun 25, 2006.

AD