Mechanics

IS MY HEAD GASKET BLOWN?

Saturn Other

I have a 1996 Saturn SL1 with 115,000 miles.

In the last few months I have been experience several issues that may be related.

#1 When at idle the tach will hover at 500 RPM then dip to about 400 RPM and act as if it is about to stall. The engine will rumble and recover, but the longer I stay at idle the worse it gets. Once I accelerate to 2K RPM the engine will smooth out and run OK. I have changed Plugs and Wires.?
When it is cold I do see about 1 or 2 minutes worth of white smoke. This is why I think the head gasket is blown, at least that is what all the 'Car Pros" at work are saying.

#2 I am going through about 3 quarts of oil a month. I know Saturns burn oil, but isnt that a bit much? I do see burned oil down the sides of the engine block, but I do not see anything actually leaking.

#3 I don't know how to explain this last one, it has only recently started in the last month. It seems as if the car is. Limping. I thought maybe somthing has become warped, I don't know. It happens when I begin to slow for a light or traffic. I thought it was the brakes, But I have recently had new pads all around as well as new wheel cylinders put in.

Is my car asking to be put down?
Avatar
Klingon1
May 19, 2006.




Do a compression test to check the head gasket.
Are the oil or coolant levels low/high?
Check the oil for coolant and the coolant for oil.

What other maintenence has been done?
New fuel filter?
Clean the Throttle body and IAC valve and port?
Clean the EGR valve and port?
What did the old plugs look like?
What kind of plugs?
Clean the coil towers?

How many miles a month? Saturn considers 1 quart per 1000 miles acceptable oil consumption. There is a tsb out about using GM top end cleaner in the cylinders to loosen up the oil control rings. A bad PCV valve can increase oil consumption. I recommend using only factory PCV valves.

Does the brake pedal pulsate when it is applied. Might be time for new brake rotors?

Good luck and let us know. : )

Tiny
Peppermrj
May 19, 2006.
Thank you for your reply.

I will have a compression test done.
As to the other stuff.
Oil and coolant are not mixing, no sign of color difference on either side.

Fuel Filter - Not Changed
Throttle Body - How do I clean this? IAC vlave and Port - Same?

I recently had the injectors cleaned, but it did not help the performance.

Not sure what the EGR valve and port are?

Old plugs were not clean looked as if they had a coating of corrosin that looked like burned charcoal.

Not sure of the plg brand, they were champion I believe, purchased at parts store.

I did clean the coil (distributor) as I replaced wires.

I will have the PCV valves checked.

Thanks again for your reply. I know just enough to be dangerous : )
AD

Tiny
Klingon1
May 22, 2006.

AD