Mechanics

RUNNING PROBLEMS WHEN STARTING COLD

1999 Renault Laguna

Engine Performance problem
1999 Renault Laguna 4 cyl Two Wheel Drive Manual 107000 miles

My laguna estate 1.9 tdi Disel is having a problem when starting cold.

When I start it it runs with white and then black smoke very lumpy (like it is running on only three pistons plus possible stall time to time plus takes a while to restart after stall.

All runs fine when warmed up also will not rev over 4000 revs cold or hot.

I have changed the glow plugs and manifold and rocker cover gasket problem still there.

Also there is a sound like a bike pump when ticking over when cold which I can not locate then when warmed up goes away and there is some air bubbles in the clear fuel tube top of the engine.
AD
Avatar
Powermix1
April 30, 2009.



Sounds like it may have an injector issue. You may want to find a shop capable of testing the injectors and fuel pressure to see if they are all good. Those engines dont like to be run lean or rich, it can damage them internally

Tiny
Jack42
May 2, 2009.
Many thanks for your answer took out and cleaned the injectors car running a liitle better will get them checked as sujested again many thanks.

Tiny
Powermix1
May 6, 2009.
My pleasure

Tiny
Jack42
May 6, 2009.
Fixed most thing now on my car to try and get it well

new problems

Getting white smoke now no more black or blue with it just white when i start the car after about 2 mins it goes very lumpy with lots of white smoke then it will stall.
restart the car still very lumpy with lots of white smoke but no stall second time round car runs fine when warmed up...

Tapping sound at back of rocker cover was located still do not know what it is. if the air pipe is taken the back of the rocker cover the tapping sound is very loud.poss values?

This is the same engine in the picture as mine, this is not my engine in my car.mine is cleaner lol.


http://www.2carpros.com/forum/automotive_pictures/350384_engine_pic_1.jpg



Also found a other new problem engine managment light will not come on when turn of key before i turn the engine over, bulb checked and fuse all ok take the fuse out car stops running.is it possible my laguna is in get home mode which will exsplain not reving over 4500 revs hot or cold? (just a tought.)

rocker cover gasket changed, manafold gasket changed, injectors checked did have oil on two of them now clear, fuel air leak fixed glow plugs new, new engine oil , new fuel filter, new oil filter plus all air pipe taken off cleaned and repaired if needed air filter changed.

Tiny
Powermix1
May 18, 2009.
Have it scanned to see if the computer will communicate first. White smoke isnt a good sign it can be a mixture issue or coolant burning. Does it use any coolant? Especially with it runnning rough, have it chemical tested for a blown head gasket

Tiny
Jack42
May 19, 2009.
Hello ... hope you don't mind me adding 2 pence worth jack !

White smoke is a sign of a bad turbo (a common fault on this vehicle) the not revving over 4000 is also a sign of this ... even though the turbo is not kicking in on tick over it will still cause smoke issue's and the ECU will pick up on the fault, plus you are giving it extra gas/petrol (accelerator pedal) to keep/get it going ... Has the turbo ever been replaced ?? It is very unusual on this model for the turbo to last this long ?? you need to have the turbo checked out ... also the check engine light should be ON all the time ... as jack has suggested, have the vehicle plugged into a diagnostic computer to see if it link's and give's any fault codes .. it could be a bad ECU not controlling some of the system's correctly or a bad sensor not giving the correct signal's causing the ECU to supply wrong information ? .. I do suspect the vehicle is in LIMP mode and will need to be plugged into a computer to verify this ? the tapping sound is probably a sticking valve there are hydraulic lifters on this vehicle !! also as jack suggested this could be a headgasket related issue ... have the cylinders compression tested and a chemical test carried out .. if you have bad compression on any cylinders then this could be a sticking valve on that cylinder or a leaking headgasket !!

hope this helps .. let me know


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_703.png


Dave H
May 20, 2009.
Guys thank you for all your input on this matter

I will check the things out you guys have suggested

again a big thank you for you time.

Tiny
Powermix1
May 28, 2009.
No Problem ..please let us know your final fix .. or repost if you need further assistance ...

let us know


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_743.png


Dave H
May 28, 2009.
Hi guys question for you

If the turbo had gone would it not still smoke even if warmed up with white smoke or is not the case?

Reason why I ask car idels and runs ok when warm apart from the 4000 revs problem.

Tiny
Powermix1
May 29, 2009.
If you are not getting any white smoke when the vehicle is at normal operating temperature then I do not believe the turbo is the fault ... you would get more smoke after warm up especially when pressing the throttle ?... but this is also true of a bad headgasket ? have the vehicle plugged into a diagnostic computer to retrieve any fault codes ! and to check the vehicle is in limp mode ... check cylinder compression also ..

hope this helps


http://www.2carpros.com/forum/automotive_pictures/266999_AAA2_756.png

AD

Dave H
May 31, 2009.

AD