Mechanics

ENGINE SHAKE & LOW IDLE AT STOP

1988 Mitsubishi Montero

Engine Performance problem
1988 Mitsubishi Montero 4 cyl Four Wheel Drive Automatic 104205 miles

OK, I've got an old 1988 Mitsubishi Montero. It's twenty years old and burns oil. The head has been replaced some time back. I'm not too concerned about the oil consumption, and I know the fix for that is more than the vehicle is worth. It recently began to start hard, occasionally backfire, and idle oddly. So, I replaced the air filter, fuel filter and put in new spark plugs. It drives better, and it hasn't backfired anymore, but the engine still lugs. What I mean by this is that it shakes and idles way too slow when I'm stopped, with my foot on the brake, at a light. You can even see the headlights cycle between dim and bright as it idles. If I put the vehicle in neutral or park, the idle is fine. Any ideas?
Avatar
Maxg
December 9, 2008.




Sounds like you have a cylinder misfiring.
You’ ll need to do a load balance test to see which cylinder is dead.

Have the engine idling with a low RPM tachometer hooked up.
Remove one spark plug wire,
Make note of any change in RPM.
Reinstall spark plug wire and move to the next one.

When you get to one and the RPM doesn’ t change, that’ s the bad one.
Now you know where look, you just have to figure out why that cylinder is dead/weak.

Remember spark plug wires can have 40,000 volts in them. And the electricity can jump about 1 inch at that voltage.
Take precautions and use the proper tools to keep yourself from getting shocked.
AD

Buddycraigg
Dec 9, 2008.
Ok, that makes sense.

It was noted that, " Now you know where look, you just have to figure out why that cylinder is dead/weak.&Quot; Can it be anything else besides lost compression (probable) or a bad plug wire (possible)? The spark plugs are new, so I know that's not the issue.

Would I gain anything on this old beast by installing a performance coil? My thinking is that since it's already burning oil, more spark could help squeeze a few more miles out of it before she gives up the ghost.

Tiny
Maxg
Dec 9, 2008.
Never rule out anything.
I chased my tail once after putting spark plugs in a ford truck. Ended up one of the plugs was bad.
Maybe I cracked it putting it in, maybe it was bad out of the box.

Does your engine have individual injectors? The injector for that cylinder could be failing.
Could be burnt valves.
Could be. All sorts of things.
If you have a compression tester, you want all of the cylinders to be within 10% of each other.

I would say no. Most modern (and I'm including 1988) cars have high energy ignition systems already.
If you are fouling a plug from oil, at the most I would try a plug that is one step hotter.

PS. If you dont already have one, most cheap dwell meters have a low RPM setting on them, and can be bought at parts stores for about $10.

Buddycraigg
Dec 9, 2008.

AD