Mechanics

WON'T START

1993 Ford Taurus

Engine Mechanical problem
1993 Ford Taurus 6 cyl Front Wheel Drive Automatic

Hi I am Sam DuVall I asked you about this car before. Here is what I have done, about three months ago, this car would not start but the fuel pump ran all the time I installed a fuel pump in this car and it started and run for about three months. Then it would not start and I had it towed to my house, while putting it in the garage I turned the key on and it started, I started it about 7 times. So I did not do anything till the next morning and it would not start but the fuel pump kept running. So I got another fuel pump, put it in and the car started> I started it several times. So I closed up and the next morning I tried it again, the pump kept running and it would not start, that when I contacted you and ask what you thought. You suggested the CCRM well I bought one and installed it. Did not fix problem, I also put a dist control on (THE THING ON THE SIDE OF THE DIST.)The pump runs but no start HELP -Need wiring diagram also on engine department. I am donating more PLEASE HELP
Avatar
Samuel DuVall
October 16, 2010.



Hi Samuel DuVall and TY for the donation

Okay here we go again-double check if you're getting a snapping blue spark and also check if the injectors are pulsing-to include a fuel pressure check and then comeback with some testing results. I'll be waiting

Rasmataz
Oct 17, 2010.
Ok I am sorry you think I am stupid I am not. After reinstalling a relay I had removed to find out what it was #'d FOAB 14 B 194 BC ( NAPA SAID IT TO BE FUEL PUMP RELATED) I then incerted the tool to check injector power. Then I attempted to turn engine over, while doing so it wanted to start and I had electrical power to ijector loom and good blue spark then NO electrical pulse to injector and sprak was reduced a lot. But all the time fuel preasure was 40 lbs. I still would like some sort of wiring diagram Please and Thank You SAM

Tiny
Samuel DuVall
Oct 17, 2010.
Hook the noid lite back up to the injector harness and crank engine over for 10secs is the noid lite constantly flashing-let me know -don't give up.

No I don't think you're stupid, when I said here we go again If I was I won't even bother with this post-Let me know what the injectors are doing I'll be waiting

BTW what electrical diagram do you actually need-when you comeback make sure I have your email addy so I can send it thru there

Rasmataz
Oct 17, 2010.
No as I said it did for just a second or two then nothing

Tiny
Samuel DuVall
Oct 17, 2010.
The injectors should be pulsing all the time while engine is being crank over in your case its not-your problem is the computer injector ground driver circuit-

Rasmataz
Oct 17, 2010.
Ok that makes a little sense now I guess I have to ask Where would I start looking for that circut ground? My email address is samnancyd@peak. Org I believe it would be the engine department? Injector harness etc Thanks

Tiny
Samuel DuVall
Oct 17, 2010.
Inspect and test the injector ground wires back to the computer for short and open if okay replace the computer located at behind left side of dash see location no.8 below


http://www.2carpros.com/forum/automotive_pictures/12900_pcm_43.jpg


Rasmataz
Oct 17, 2010.
Thanks but the picture is way to small for this old man to see, any chance to get a bigger picture?
Thank Sam

Tiny
Samuel DuVall
Oct 17, 2010.
Check your email-just send it few secs ago-let me know how it turns out

Rasmataz
Oct 17, 2010.
Hey thanks but my car is a 1993 Ford Taurus not a Ford Tempo GL See if that changes the location I think it will. Thanks SAM

Tiny
Samuel DuVall
Oct 17, 2010.
Page 1 of 3