Mechanics

LX 1.9 AUTOMATIC (E) WON'T SHIFT PAST 2ND GEAR

1995 Ford Escort

Like Author: bill_eccles, problem posted: Wed Apr 19, 2006 7: 58 am Post subject: 1995 Ford Escort Automatic Transmission. I have a 1995 Ford Escort LX 1.9L with a 4-speed OD automatic (E) transmission and 158K miles. I’ve been having shifting problems lately and it’s becoming more frequent. After the car has warmed up it will not shift out of 2nd gear to 3rd when leaving a stop sign, or more problematic, entering a freeway via the on ramp. It does not do it all the time and no codes come up at the shop. I’ve tried manually shifting from 1st, to drive, 1st, and reverse and back with no luck. The only way I can get it to shift properly again is to let it cool off for 5 or 10 minutes. The engine temperature on the gage is cool and no lights appear on the dash. The car is producing no peculiar smells or sounds. The fluid levels are all good and there seems to be no other problems. The transmission fluid didn’t look or smell bad but recently had the transmission serviced anyway. The problem came about before the service and still exists.
Any help would be greatly appreciated.
Robert
Avatar
Woodyiwvisp
April 20, 2006.



I finally found a shop that could check out the car. I had to wait untill the problem showed up again and drive it to the shop in " limp" mode. The shop found the speed sensor had no output at that time. They replaced the sensor and it has been working great. I hope this helps someone else in the future. : D

Tiny
Woodyiwvisp
May 8, 2006.