Mechanics

CHEVY WHINING NOISE COMING FROM ENGINE COMPARTM

2003 Chevrolet Impala

Noises problem
2003 Chevy Impala 6 cyl Front Wheel Drive Automatic 95000 miles

I have a whining noise that gets louder with acceleration and turning the wheel left to right. It mimics that of low power steering fluid, but the reservoir is at the proper level, replaced power steering pump 3 month's ago and properly bleed system, noise quieted but never went away. Replaced alternator, cause the noise seem to have been coming from there. Noise is still there. I have the original serpentine belt on the vehicle but there are no wear or cracking on the belt? I'm not sure where to go to next, the car is maintaining proper temp with no problems so I don't think it's the water pump. I don't want to keep replacing parts and not getting this noise taken care of my knuckles can't keep taking the beating!
Avatar
Flickinger
September 30, 2009.




It could be a few things: *your serpentine belt could be loose or glazed (possibly due to bad tensioner); at 95,000 miles replacing it regardless may not be a bad idea anyway. A belt that looks good on the outside could be worn inside.
Important: when you replace your serpentine belt, scrub ALL the pulleys with scotch brite/wire brush/etc, then spray some brake cleaner on them. That will get rid of the glaze on each pulley. If you don't, the pulleys will glaze the new belt quickly (ruin it) and the noise will come back.
*Your serpentine belt tensioner may be on its way out (with engine on, make sure the tensioner doesn't move up and down too much. If it does replace it).
*One of the pulleys driven by the belt could be misaligned (check with a straight edge).
Here are two quick tests to determine if misalignment is your problem: - Using a spray bottle filled with water, mist the belt lightly. If the noise level recedes for several seconds, then returns louder, a misalignment problem is likely. If the noise immediately increases after the belt is sprayed, slipping is likely.
- Remove the belt and re-install it so that the belt runs in the opposite direction (flip the belt around). If the noise goes away or diminishes a lot, misalignment is likely your problem. If the noise remains unchanged, the problem is not likely related to drive alignment.
*Bad pulley bearing. You replaced the power steering pump, and alternator; that leaves the water pump, and the compressor as potential culprits. Remove the belt and try to pull the pulleys in and out; they shouldn't move. If you feel some looseness, the bearing is no good.

Hope this helps

Tiny
RenaudTN
Oct 1, 2009.


AD