Mechanics

SEL... AGAIN.

2007 Ford 500 • 48,800 miles

Dash lights blink off, car 'dings' like when ignition is turned over (prior to cranking), it doesn't stall, but resets tripometer, oil change indicator resets, etc. Is this still part of the computer relearning? Thanks.
Avatar
Xbiris@yahoo.com
December 21, 2011.



It could be. It could also be a problem with the computer or a bad set of grounds.

Rivermikerat
Dec 22, 2011.
YOU COULD BE EXPERIENCING A BATTERY OR CHARGING ISSUE---OR WERE

DO YOU RECALL AN ELECTRICAL POWER LOSS IN THE RECENT PAST?

IF YOUR CHECK ENGINE LIGHT IS ON--NEXT PARAGRAPH CAN READ THE CODES FOR YOU. BUT GET THEM CHECKED BEFORE YOU TAKE THE BATTERY LOOSE

IF NO CODES, HAVE THE BATTERY AND CHARGING SYSTEM CHECKED AT A POPULAR AUTO PARTS STORE. THEY WILL USUALLY DO THIS FOR FREE!

IT COULD BE THAT YOUR RIG WILL NOT/ DID NOT START, YOU WILL JUMP START IT OR CHARGE IT WITH YOUR PERSONAL BATTERY CHARGER. IT MAY RUN FOR A WHILE

BUT.

THE "XHAYWIRE" SYMPTOMS WILL NOT GO AWAY!

WHAT WILL MAKE THEM GO AWAY IS TO COMPLETELY DISCONNECT THE BATTERY FROM YOUR RIG. FOR 10 MINUTES OR SO

ON SOME VEHICLES, IF THE COMPUTER EXPERIENCES "LOW VOLTAGE" IT WILL START ACTING UP, AND STUFF MAY GO HAYWIRE

AND ONE OF THE FOLLOWING WILL PROBABLY HAVE TO BE DONE TO MAKE IT ALL BETTER

REPLACE/ REPAIR THE ALTERNATOR

REPAIR PROBLEM PREVENTING THE VEHICLE FROM CHARGING--FUSIBLE LINK, WIRING, ETC

REPLACE DEFECTIVE BATTERY, WITH A FULLY CHARGED ONE

OR AFTER REPAIRS, YOU MAY BE ABLE TO FULLY CHARGE YOUR EXISTING "GOOD" BATTERY AND RE-INSTALL IT

REGARDLESS OF YOUR ACTIONS, THE COMPUTER WILL NOT RESET UNTIL THE BATTERY IS * DISCONNECTED * AND A "GOOD TO GO", FULLY CHARGED BATTERY IS RE-INSTALLED (AND FIGURE OUT WHY THE VOLTAGE DROPPED LOW)

KEEP US INFORMED. MAYBE IT'S SIMPLE LIKE A LOOSE/ BAD CONNECTION, LOOSE WIRE, FUSIBLE LINK OR SOMETHING ELSE

EVEN IF I AM WRONG, IF YOU THOROUGHLY CHECKED EVERYTHING OUT---YOU ARE ONLY OUT OF YOUR TIME. NO MONEY WAS SPENT

GOOD LUCK

KEEP US INFORMED

THE MEDIC

Tiny
CJ MEDEVAC
Dec 22, 2011.
Things have progressively gotten worse. The engine often stalls at red lights; the "check charging system" light comes on, then soon goes off; and it idles rough as hell.
I have tried to reset the computer as you recommended. Will the reset not be effective without a fully charged battery? Do these problems sound like they could all be due to the computer needing to be reset? Thank you again for your help.

Tiny
Xbiris@yahoo.com
Jan 11, 2012.
#1 Really "BIG QUESTION"

When you took it to the the popular auto parts store. As I suggested above. What was the condition of your battery and charging system?

I'm speaking of places like Autozone and Advance Auto

We sorta cannot continue until you (they) perform the these simple tests

Kinda like going to the doctor when you get deathly ill and not letting the nurse check your temperature or blood pressure. And we haven't even got to the lab portion, that might hurt a little!

Correct, as stated above, battery needs to be fully charged and CAPABLE/ AND BEING fully charged constantly.

I'm not telling you to rush out and buy a battery---if the parts store test reveals yours is bad, or the charging system needs attention (like getting a new battery or alternator). Please do so.I personally have had a NEW battery for one month, and found it went/ was bad. It's inconvenient and should not happen, but that's what their warranties are for.

If you DIY an alternator, and do cannot determine if it is indeed charging---take your car back to the parts store for a test again. It costs nothing!

Sometimes you get a BAD NEW part!---Maybe it's not the alternator, and you have a broken wire, fuse blown, fusible link, etc

We really need your results so we can run down the right trail, to quickly find and fix the problem. Guessing over and over gets you nowhere!

Your Turn

The Medic

Tiny
CJ MEDEVAC
Jan 11, 2012.
I had the alternator & battery checked. The diodes are good in the alternator, but the charge isn't reaching the battery as well as it should. I replaced both battery cable connectors, but it didn't help. I'm going to check the connections at the alternator tomorrow. I'll keep you posted. Thanks for your help!

Tiny
Xbiris@yahoo.com
Jan 11, 2012.
YOU ARE DOIN' GOOD

YOU SAY "AS WELL AS IT SHOULD"

WHAT IS YOUR VOLTAGE AT BATTERY POSTS W/"KEY OFF"?

WHAT IS THE VOLTAGE AT THE BATTERY W/ "CAR RUNNING"?

DID THEY DETERMINE THE ALTERNATOR WAS GOOD?

AT THE ALTERNATOR OR AT THE BATTERY?

REGARDLESS, CHECK YOUR FUSIBLE LINKS ALSO

DID YOU BY CHANCE, AT ONE POINT, TRY TO JUMP-START IT AND ACCIDENTALLY HAVE THE CABLES "CROSSED UP". THIS COULD HAVE BURNED UP A FUSIBLE LINK, IF IT OCCURRED

SEND BACK GOOD NEWS

THE MEDIC

Tiny
CJ MEDEVAC
Jan 12, 2012.
The lady from O'Reilly's said the battery was 100% charged, but didn't give me a voltage w/ engine off.
Alternator checked at battery with motor running- 12.47 volts.
I haven't crossed the cables when jump starting it (I did once as a teenager- never again!) But the Melissa has jumped it 1-2 times & AAA has about the same. I'll check the fusible links when I check the alternator connections. It's going to be tomorrow. It's cold as hell today & twice as rainy! Thanks again!

Tiny
Xbiris@yahoo.com
Jan 12, 2012.
"COLD AS WHERE?"

GOTTA ANOTHER PARTS STORE CLOSE--MAYBE MORE EXPERIENCED EMPLOYEE?

FOR SURE, ALTERNATOR IS NOT WORKING OR IF IT IS, IT'S NOT GETTING BACK TO CHARGE THE BATTERY

"RUNNING" SHOULD BE IN THE NEIGHBORHOOD OF 13.8--16 VOLTS

"STATIC" 12-13 VOLTS (USUALLY 12.5 ON MOST CARS)

DID THEY CONFIRM, IT'S NOT CHARGING?

ARE YOU ABLE TO REMOVE THE ALTERNATOR AND HAVE IT TESTED (MIGHT FIND YOU A "HOW TO" VIDEO ON YOU TUBE FOR YOUR CAR)---OR CAN THEY TEST THE ALTERNATOR WITH IT STILL INSTALLED?

IF IT'S GOOD---IT'S IN THE WIRING OR COMPONENTS TOWARDS THE BATTERY

IF YOU WANT, AND IT COMES DOWN TO IT, LET US KNOW, WE MAY BE ABLE TO GET YOU A "REALLY NICE" WIRING DIAGRAM OF THE CHARGING SYSTEM, MOST OF THE TIME, THEY'LL LIST THE LOCATION OF THE COMPONENT, RIGHT BESIDE IT

RETEST YOUR BATTERY AND ALTERNATOR, ON CAR, STATIC AND RUNNING. USING DIFFERENT FACTORS THIS TIME!

YOUR TURN

THE MEDIC

Tiny
CJ MEDEVAC
Jan 12, 2012.
If you have a multimeter, use it to check voltage at the alternator, 2 terminals in particular, Batt and Field. Batt should be at least 12.5 volts, engine off or running and field should be AT LEAST 13.8 volts with the engine running.

Rivermikerat
Jan 12, 2012.
Would you happen to know which wire is 'battery' & which is 'field' on an '07 five hundred? Thanks for your help.

Tiny
Xbiris@yahoo.com
Jan 15, 2012.
Page 1 of 2