Mechanics

STALLING AT START UP

2003 Ford Taurus • 6 cylinder 2WD Automatic • 51,000 miles

2003 ford taurus

Car stalls at startup in morning (warm & cold temps). Idles high then low especially with a/c on at startup. Auto zone says amps low in starter (voltage okay), battery cleaned of corrosion, alternator okay. Still stalls at startup. Had injectors cleaned taking back to mechanic next week. Sounds like it's ready for a stall at stops now. 59900 miles on car. I'm googling. ICV, fuel pump filter, air filter? I'm a female, guys: )
Avatar
Twinz
June 9, 2012.



Forget ot mention. No check engine light. YET

Tiny
Twinz
Jun 9, 2012.
Check fuel pressure first then try cleaning throttle plate with choke cleaner on both sides.

Hmac300
Jun 9, 2012.
One more thing. What should the rpm's read when you start car (first start)? And I think I smell gass when I start car, unless I'm imagining things. Would any of your suggestions or ICV make the engine light come on? Thanks for your help!

Tiny
Twinz
Jun 10, 2012.
No they won't make teh engine ligh come on

Hmac300
Jun 10, 2012.
Okay, fuel pressure, pump, filter, air filter all okay. Had IACV replaced. Now car sputters first start (cold engine) only when I put A/C on. What should I do?

Tiny
Twinz
Jun 15, 2012.
Di you clean the throttle plate like I said in first answer? What was fuel pressure? You said it's ok but what is it?

Hmac300
Jun 15, 2012.
I'm sorry but mechanic didn't give specifics. Now he says I need a throttle position sensor.

Tiny
Twinz
Jun 15, 2012.
Sounds like he I s guessing, if hte senor was bad it should give a code. But try cleaning that if you can with choke cleaner as well where it meets the throttle

Hmac300
Jun 15, 2012.