Mechanics

LOUD SQUEALING/CHIRPING NOISE

2002 Ford Explorer • 4 cylinder 2WD Automatic • 57,500 miles

2002 explorer with severe chirping noise have replaced belt 3 times, new water pump and tensioner pulley; u can spray the top of the belt and the chirping goes away for a couple of minutes but comes right back; after replacing belts noise goes away for about 2 weeks but then returns
Avatar
Dawnbaker1
January 16, 2011.



I have the same issue, with the same year and model. I replaced the tensioner, the idler pully, the alternator, ac compressor, fan clutch, water pump, andd 3 belt. Same result everytime. I did notice thatm, and you may want to look at the pully on the water pump, and see if the belt is going crazy, with a wobble backk and forth on the pully. This is where my chirp is coming from. If I get a long screw driver and push the belt over where it is supposed to be, the chirp goes away. I took my explorer to the shop this morning, at ford. I will repost when they call me with the problem, in the mean time, check out the water pump pully and see if you belt is moving back and forth on the pully.

Tiny
Chuckc417
Jan 17, 2011.
The dealership got done with my truck and said it was the harmonic balancer. They put a new one on, 401.99 cents. But can be changed yourself with a new one at Autozone for 89 bucks. I should of went this way too, but wanted a garantee it will fix it when they changed it. Good luck and keep us updated

Tiny
Chuckc417
Jan 17, 2011.
Was your problem resolved by replacing harmonic balancer?

Tiny
Dawnbaker1
Jan 21, 2011.
Yes it fixed the problem, been about 2 weeks and is running great now. Not a single churp since replacing it.

Tiny
Chuckc417
Jan 31, 2011.