Mechanics

FORD TAURUS TRANSMISSION PROBLEM

2000 Ford Taurus • 188 miles

At high speed, the transmission shifts down and idle 3000 and the
exlamation mark comes on. Yellow flashing. But with at 60 it doesnt
happen . Any clue? I been told output speed sensor.
Avatar
Josephr
November 30, 2012.




You need a scan to retrieve the trouble code to understand what is wrong. Most parts stores provides free scanning services. Let us know the EXACT codes.

KHLow2008
Nov 30, 2012.
I scan it with my obdII no Codes in the system
AD

Tiny
Josephr
Nov 30, 2012.
Do you encounter the problem everytime you drive?
Did you try plugging in the scan tool when the light is showing?

KHLow2008
Nov 30, 2012.
The check engine light did not come on, the exlamation mark blinks
when I go over 100km/h an I feel like gear drops and rpm reving up
looks like the transmission struggling. I been told speed sensor
others tell me transmission valve .

Tiny
Josephr
Nov 30, 2012.
The exclamation point is indicating that there is a transmission issue, which will not always set a code on your car. Start by checking the transmission fluid level, also check the color of the fluid it should be light red, close to pink. If it is darker than that or has a burnt smell to it then you need to do a trans flush and filter change, if the fluid level is ok and the fluid looks and smells ok, then it has an internal trans issue which will require a visit to the shop to diagnose.

Homer1967
Dec 1, 2012.
The transmission I just did new fluids with, filter and synthtic oil mobile 1
I put Lucas stop slip with them. So its not a sensor to your knowledge?

If its not giving any codes. Someone told me could be output sensor or
spedometer?

Tiny
Josephr
Dec 1, 2012.
Although it is possible that it could be a sensor, it has been my experience the a speed sensor will generally set a code due to correlation issues.I would suspect an internal trans issue. Were these symptoms present before you did the tranny service?

Homer1967
Dec 1, 2012.
I got it from someone that it had stopped shifting but after it shifter when
I replaced the fluids and filter its started shifting It was driving on the hiway
then It started having issues again. With the exclamation light but when I
am under 60 it rarely light the warning exclamation. But everytime I take
over 80 to 100km/h. The transmission warn again the high rev 2000 to
3000 rpm. Inner city driving seem to be ok when your light on the gas

Tiny
Josephr
Dec 1, 2012.
I'm going to have to suggest a trip to a tranny shop. If nothing else just for diagnosis and estimate then you can make a decision on what you want to do from there. You have given a lot of history and info, but it just is not possible to diagnose this type of problem without having the car physically in front of us. Thank you for choosing 2 car pros and please keep us updated on how it works out.

Homer1967
Dec 1, 2012.

AD