Mechanics

TOYOTA COROLLA SMOKE PROBLEM

1997 Toyota Corolla • 141,000 miles

1997 toyota corolla, all round disked breakes, recently changed the enginge from 4a-ge to 5a-fe 1600cc.I hear a muffler cranking & turbo sound below my car. It runs then misfires at time, then while driving at gear one on rough road the engine raves high moving fast prompting me to apply breakes through out. When I pull down smoke is emitted from exhaust pipe. What could be the problem?
Avatar
Guest
December 2, 2012.




Sorry I can't understand your question.
AD

KHLow2008
Dec 2, 2012.
1997 toyota corolla, all round disked breakes, recently changed the enginge from 4a-ge to 5a-fe 1600cc.I hear a muffler cranking & turbo sound below my car.. It runs then misfires at time. While driving at gear one on rough road the engine raves high moving fast prompting me to apply breakes through out. . When I pull down smoke is emitted from exhaust pipe. What could be the problem?

Tiny
Jamesjemoo
Dec 2, 2012.
You are repeating the question which I have difficulty understanding. Can you rephrase it?
What is the color of the smoke?

KHLow2008
Dec 2, 2012.
The vehicles engine raves high on rough road when driving on gear one. The smoke is black/greish.

Tiny
Jamesjemoo
Dec 3, 2012.
How high did the rpm go? Without te throttle?
Is this manual or sutomatic?
What is the idling speed at operating temperature?
Black smoke is system running rich.
Is the Check Engine Light showing and have you checked for trouble codes?
Any other information you can tell me? If you can't provide sufficient and correct information, we would not be able to understand the problem and help you resolve it.

KHLow2008
Dec 3, 2012.
I took it for Diagnosis n a vaccum sensor pipe was replaced. The smoke stopped. After a days drive its raving/ iddling high. &Amp; oxygen sensor cable below ave noticed is loose. Whats da course?

Tiny
Jamesjemoo
Dec 10, 2012.
O2 sensor loose to the exhausts front connection.

Tiny
Jamesjemoo
Dec 10, 2012.
I am not getting the required information and if you can't provide more information, I am sorry I would not be able to help you.

If Os sensore wire is loose, you need to tighten it up.

KHLow2008
Dec 10, 2012.
After a days drive its raving/ iddling high. Whats da course?

Tiny
Jamesjemoo
Dec 11, 2012.
Is the Malfunctio Indicator Light showing and did you check for rouble codes?
Check the coolant level, ensure coolant hoses to IAC are not clogged. Check IAC and test for vacuum leakages at intake manifold.

KHLow2008
Dec 11, 2012.

AD