Mechanics

HAD AC COMPRESSOR VACUUMED OUT, IMMEDIATELY AFTERWARD, THE ENTIRE ELECTRIC SYSTEM FAILED. VAN WILL TURN OVER BUT WON'T START. GOING TO ATLANTA HELP!

1997 Pontiac Transport • 120,000 miles

We did a complete tune up. Oil change. Trans fluid. Radiator flush. Rotate & balance.
Get ac compressor vac'd out, as we leave the electric system immediately started failing. Help! I have had the battery & alternator checked they are both fine. Ok :
New battery, alternator, ac compressor. Why is my electric system not working? No dash lights, tail-lights, when ac comes on all power shuts off. Now van won't start at all. Pls help! I just spent all my gas $ to go to Ga with fixing it.
AD
Avatar
Andrewspeach
July 7, 2012.



Start with the battery to see if you have good contact at the cables. Use a volt meter to measure the voltage. Should be 12 to 12.5 volts.

Roy


Battery & alternator test came out fine.
New battery, new alternator, new ac compressor, new crank shaft position sensor. Just changed the fuel filter still having same problems. I have to leave for Ga n 4 days & have spent all my & working on the van. I don't know what else to do


Tiny
Andrewspeach
Jul 7, 2012.
Once again, check the voltage and the connections and get back to us with the results.

Roy


Ok I asked him he said on the battery & alternator test came out reading fine. He cleaned and changed all battery clamps this morning b4 I got up. What else can I tell him.


Tiny
Andrewspeach
Jul 7, 2012.
What is the voltage on the battery? This is critical to know if you have sufficient voltage for the car to operate. Without it, it explains the symtoms you have. We start at basics.

Roy


12v batt
14 alternator


Tiny
Andrewspeach
Jul 7, 2012.
14 at alternator? Is it running? Thats a running voltage.

Check down at the starter motor for a fusible link that may be broken causing no power to the inside.

Roy


Yeah I think I'll ask


Tiny
Andrewspeach
Jul 7, 2012.
Yeah running. Both battery & alternator are new. Bought both in April 3 mis ago. They tested them where we bought them at. Took to the mechanic shop 4n3 days they all said both tested fine. So idk what else could be wrong
AD


Tiny
Andrewspeach
Jul 7, 2012.
They just didn't do a drain test on alternator according to my husband.


Tiny
Andrewspeach
Jul 7, 2012.
Page 1 of 2

AD