Mechanics

97 STALLING WHEN WARM

1997 Dodge Intrepid • 180,000 miles

Stalls when warm resulting in a no spark condition.
Others saw shorting in wire harness, repaired harness and problem still exist.

Suspect fault in cam sensor or PCM, Can I do a check on the cam sensor for a start?
Avatar
J.stieg
April 11, 2012.




How long will it not start for when it gets hot?ALso any codes set in the computer?

Saturntech9
Apr 11, 2012.
After about 20 min it starts and runs fine for a little while.
All I get for a code is p0137 o2 low volts bank1 sen2, probably not related.
AD

Tiny
J.stieg
Apr 11, 2012.
No that wouldnt be related to no spark.

Saturntech9
Apr 11, 2012.
What size engine do you have?

Saturntech9
Apr 11, 2012.
What do you think, maybe cam sensor.

Tiny
J.stieg
Apr 11, 2012.
What size engine do you have?I was thinking crank shaft position sensor.

Saturntech9
Apr 11, 2012.
Also do you have a scan tool that will read live engine data?

Saturntech9
Apr 11, 2012.
3.3 liter engine

Tiny
J.stieg
Apr 12, 2012.
Ok, I let it run and waited for it to quit, after it quit I checked a few things and found out there was no spark and no injector pulse.
But then I came back to wire harness and jiggled it and car started jiggled it some more and quit again kept doing it and it kept starting and quitting, now I need to replace cam sensor or wiring harness.

Can you post some wiring diagrams of the cam sensor.

Tiny
J.stieg
Apr 12, 2012.
Can I get your email address so I can email you some wire diagrams would work out better that way.

Saturntech9
Apr 12, 2012.

AD