Mechanics

P0300 - MULTIPLE/RANDOM MISFIRE - UNEVEN FLOW OF EXHAUST / ENGINE STRUGGLING

1996 Chevrolet Monte Carlo • 197,000 miles

While I was driving on the highway, my engine light started blinking. There was no change in the way the car was acting, which was normal, until I got off the highway to a stop light. As I started to drive away, the exhaust sounded funky as if it was choking or had a leak of some sort. When I got to the house and parked it, I revved it and it sounded rough. I went back and felt the exhaust and it wasn't flowing smoothly, more like a puff puff puff puff type pattern. While sitting in the car I smelt something that wasn't normal but I can't describe it as anything more than kind of an abnormal smell. I threw the diagnostic tool on the OBD plug and came up with the P0300 code. From what my experience is telling me, is to check spark plugs and cables. Also as a bit of extra info, the spark plugs, cables, coil packs, and ignition module were all replaced last summer and only about 8,000 miles put on the car since then. Any further insight on a possibility for a solution, if it is not the spark plugs or the cables, would be greatly appreciated.
Avatar
Ajracerex
July 2, 2012.



As far as the exhaust you may have had your catalytic converter fall in on itself and it is clogging the exuast and causing pperformance issues. It sounds like you have several problems but if that happensed and it ran oaky before that, I would get under the car and smack the catalytic converter with your hand or a rubber mallet and listen for any loose material which would indicate failure. I am giving you a diagnsotic walk through as well for engine misfires to help rule out other isssue. Just use the link below;

http://www.2carpros.com/articles/engine-misfires-or-runs-rough

Well no noise from the cat after hitting it.

Tiny
Ajracerex
Jul 2, 2012.
Let me know what you get out of the diagnostic.

Sorry I haven't had the time or the money to be able to dig into it. I'll be doing a diagnostic tomorrow after work and go from there.

Tiny
Ajracerex
Jul 6, 2012.
No problem. Just let me know whenever you have time. It does not affect me if you take your time doing the diagnositc.
Don't forget the trouble codes can be pulled for free at any Auto Zone or Advance Auto.

Ok well just more info to aid in the search for the problem. Just checked spark plugs and cables and all are good. Only issue i'm noticing is the only time it misfires is when I finally get on the road. It idles just fine until I get on the road.

Tiny
Ajracerex
Jul 6, 2012.
That might be a crankshaft positon sensor or a camshaft postion sensor or the fuel pressure is off.

Ok well i'll look into those parts. Is there a way to check to see if the part is functioning properly? And fuel pressure is good, I checked that already.

Tiny
Ajracerex
Jul 6, 2012.
You would have to get a factory service amnual, which we don't have, for your specific car if there is a test.
Most of the time it is the crankshaft position sensor that goes bad rather than the camshaft.
It might also be the Mass Airflow Sensor.
The best thing to do is wait until you get the trouble codes pulled as that will tell you if there is an electrical fault.
If you are looking for a good place to get parts, there is a site called http://www.carrepairlinks.com that has a listing of reputable online retailers and if you use the links you can get a disount on most of them. It also has some other good stuff.

Well, here's the scoop. Earlier this week, I replaced the crank sensor and it didn't change a thing. Just last night my dad told me to look under the car after driving it to look at the catalytic converter and see if it had any type of glow. Sure enough the cat was glowing red hot and was told to have it changed. Well, I had it changed and still have this misfire. The misfire comes and goes more frequent but still runs rough with all the same symptoms. I'm really at a loss right now and i'm running in circles.

Tiny
Ajracerex
Jul 13, 2012.
Page 1 of 2