Mechanics

SECURITY LIKE STAYS ON WHEN RUNNING CAR, HOW DO I FIX

1995 Pontiac Firebird • 98,000 miles

I bought a 1995 firebird 3.4l automatic. I noticed the vats connection for the key was disconnected so I re-connected it but security lights on when running. No trouble starting and running car. I have read the horror stories about the vats system. The light start on continuously does not blink. The car starts weather the vats key cable connected or not same with light
Avatar
Mr_fxst
July 15, 2012.




Unless you have more ideas I have no choice I got a beautifull car with a sercurity light that wont go out. It starts fine and everytime till I pull the relay. Then when I do disconnnect the relay it wont even turn over. The wires from the key switch has no effect on the starting they were disconnected 1 month when I bought the car. All the wire and places to look that you told me looked like they never have been tampered with. I could find no "jumper wires" anywhere. I have installed a remote starter device hoping it might turn that light off because it has a vats bypass kit with it but it would not work so I took it out. I am out of things to try.

Tiny
Mr_fxst
Jul 17, 2012.
There is only one logicail answer someone bypasssed the security. Run new wires if you have to bu someone bypassed it somewhere.

Saturntech9
Jul 17, 2012.
From where to where, is ther a wiring harness for this fix I can buy. If I take it to dealer I will leave a msg here so all that might have this trouble can see how to fix it. All the places that people suggest to rewire the system has been checked and there are no bbypass boxes in the system

Tiny
Mr_fxst
Jul 17, 2012.
You maybe able to get a wire harness but probably not. Its probably part of the body harness. Also when you unplug the theft module the security light should be on. Because the security has a ground trigger to turn the bulb on from the theft module. So somewhere on the gray from the theft module to the cluster bulb that wire is grounded. So the evidenced keeps mounting that someone somewhere has altered that wiring. Lets do this to prove it beside the fact it starts withou the theft module plugged in. Unplug teh theft module and the theft relay. Then put the meter on low ohms scale like 200 ohms scale the go from a good ground to the yellow wire with a black stripe at the theft relay what does it read?

Saturntech9
Jul 17, 2012.
Set at 20k ohm I get 2.79

Tiny
Mr_fxst
Jul 18, 2012.
20 thousand ohms scale dont you have a lower scale like just 200 ohms like I said to set it to?Also that wire goes straight from the theft module to the theft relay its only grounded thru the module. So why when the theft module is unplugged is that wire showing ground?If all the wires are good and untampered with iam confused thats impossible right?

Saturntech9
Jul 18, 2012.
Sooy not 20k 20 ohm

Tiny
Mr_fxst
Jul 18, 2012.
Alright so like 2 ohms to ground hows that possible if the wires are good and unalterated?
AD

Saturntech9
Jul 18, 2012.
I dont know but I can show you pics that show then unaltered

Tiny
Mr_fxst
Jul 18, 2012.
That wire is grounded thru the theft module then runs straight to the theft relay if the theft module is unplugged. Then there should be no way for it to get ground if the wire has never been changed shorted to ground etc. Its just not possible unless your car has magicial properties that no other car has?So if you want to replace the wires let me know and I will guide you thru it.

Saturntech9
Jul 18, 2012.

AD