Mechanics

FORD E-SERIES VAN GAS PROBLEM

1993 Ford E-Series Van • 171,000 miles

HELLO MY PROBLEM STARTED FROM THE WATER PUMP THE BOLTS BROKE OFF IN THE TIMING COVER I DRILLED THEM OUT WATER PUMP IS FINE THE TRIED TO CHANGE THE THERMOSTAT THE BOLT BROKE OFF IN THE LOWER INTAKE REPLACED THE LOWER INTAKE AND FUEL INJECTOR SEALS CAUSE THEY WHERE BROKEN EVERYTHING IS CONNECTED EVEN REPLACED THE THROTTLE POSITION SENSOR AND CAR WONT START I BELIEVE WHEN YOU TURN THE KEY FORWARD GAS CIRCULATES THREW THE GAS RAIL BUT I PRESS THE RELEASE NOTHING COMES OUT BUT IF I HOLD IT AND SOMEONE TRIES TO START IT GAS SHOOTS OUT PLEASE HELP ME OUT
Avatar
LIUTENANT1989
November 27, 2012.



Y would it jump out of time I didnt take the distributor out the shaft it was running before all I did was replace the rotor and cap and plugs and the coil and I have the gauge with the adapter will check it out in a little ill get back to u in an hr or so appreciate the help hope I get this straight

Tiny
LIUTENANT1989
Nov 27, 2012.
I ran koeo test im getting codes 114 116 565

Tiny
LIUTENANT1989
Nov 27, 2012.
One is engine coolant temp higher or lower but could go on due to no coolan t in system 114 is intake air higher or lower than expected.565 is cannister purge system failure. What is the fuel pressure? This is hard for us as we don't know what you have done what was/is your fuel pressure.

Hmac300
Nov 27, 2012.
THE PRESSURE KOEO IS 39 PSI

Tiny
LIUTENANT1989
Nov 27, 2012.
BUT LIKE I SAID IF YOUTURNTHE CAR ON KOEO THE PRESSURE SUPPOSE TOBE INTHERAILCORRECTIF IPRESSURE THE VALE NOTHING COMES UPBUT IF I HOLD IT WHILE SOMONE TRIES TO STRAT IT IT SHOOTS UPS?

Tiny
LIUTENANT1989
Nov 27, 2012.
I cannot nthink of anything else then as I said I don't knwo what you have done nor am able to be there to go over it. I have runout of suggestions sorry

Hmac300
Nov 27, 2012.
Check yoru fuses for fuelpump and elay then. But I can offer no other assistance.

Hmac300
Nov 27, 2012.
Well I chcked the pressure its normal spark plugs receive spark but I believe the engine is heavily flooded because one time I put the fuel injectors in without the seals at one point thats when I noticed gas was leaking replaced seals now strong crank but no start

Tiny
LIUTENANT1989
Nov 28, 2012.
Page 2 of 2