Mechanics

CAR******** WHILE ACCELERATION

1987 Toyota Corolla • 4 cylinder FWD Manual • 15,300 miles

1987 toyota corolla 1.6 manual trans. When accleration from stop in 1st and second gear the car****** violently unless I floor it and let off the clutch pedal fast, same with going up a hill I can only make it in 1st gear and barely then. And while cruising in 5th gear if I let off the gas pedal car will***** when pressed again. Recent repairs= cap, rotor, wires, plugs, fuel pump, air filter, fuel filter, thermostat, coolant, oil change, cleaned egr valve, seafoam in gastank. I tried to check the ignition timing per haynes maual, the tach on the timing gun was alot higher than the motor was sounding at maybe 800 rpm the tach read 2000. Timed the engine according to the sticker on top of hood, no difference in operation of vehicle no change. I also took the carb off and cleaned it the best I could had some carbon come out of the lower vac tubes. After I reinstalled the carb it has a high idle now and I have the idle screw all the way off it doesnt change. Unless I push the throttle cable arm all the way back, maybe a bad kick return spring?
AD
Avatar
Mrcorollaguy
April 24, 2011.




You sure the clutch is not slipping? If not could be caused by one of the following below

Oxygen sensor.
Catalytic converter.
Fuel injectors dirty/sticking.
Mass airflow sensor/Airflow meter.
Throttle position sensor.
Crankshaft position sensor
Knock sensor
Manifold absolute pressure sensor.
EGR Valve
Fuel pressure regulator leaking or defective fuel pump.
Fuel contamination.
Foul/defective spark plugs.
Open spark plug wires.
Ignition coil/Coil packs defective.
Incorrect ignition timing.
Cap and rotor.

Note: If it doesn't apply disregard it and keep testing.

Rasmataz
Apr 24, 2011.
Maybe a bad inner cv joint? Cant read your bleeped words. Website is nuts about some regular words!

Tiny
Fixitmr
Apr 24, 2011.
He must be talking about shaking the booty-shake/vibate violently-who knows-could be a driveaxle problem-Hey fixitmr and mrcorollaguy have a great Happy Easter-Be safe and sound

Rasmataz
Apr 24, 2011.
J e r k I n g.

Tiny
Mrcorollaguy
Apr 24, 2011.
Lol, check what I gave you by no.S to include fixitmr's suggestion and report back asap with your findings-what you check and results of the tests-

Rasmataz
Apr 24, 2011.
High idle. Definately sounds like butterfly is not closing fully. Either your control connections are not adjuste right(if they are adjustable) or the return spring is not providing enough tension. But if it worked before you took it apart then it's probably something you failed to get back right.

Tiny
Fixitmr
Apr 25, 2011.
Ok, changed the bosch crap plugs I got on sale and replaced them with standard ngk's. The******** has mostly stopped. Just a little hesitation in starting second gear. I brought the #1 cylinder up and took off the distrib cap, the rotor was pointing past the #1. I loosend the throttle cable which brought my idle down.

Tiny
Mrcorollaguy
Apr 25, 2011.
What did the bosch plugs look like on the firing end after removal? All similar or different color/condition wise?
AD

Tiny
Fixitmr
Apr 25, 2011.
All similar, however the one in #2 cylinder was covered in gas. The plugs were new I only purchased them because they were on sale and had a rebate too. Platinum +4 iridium tipped. Its missing all the time now and dies when slowing down from high speed. Erratic idle up and down almost to dieing then back up.

Tiny
Mrcorollaguy
Apr 25, 2011.
A friend is loaning me a timing light tomorrow, hopefully that will help now that I have better plugs. I forgot to mention that when accelerating from a stop usually in second gear it will hesitate - sputter then take off

Tiny
Mrcorollaguy
Apr 26, 2011.

AD