Mechanics

TOTALLY LOST!

1998 Saturn SC2

Electrical problem
1998 Saturn SC2 4 cyl Front Wheel Drive Manual 160000 miles

My saturn all of a sudden wont start, I turn the key and nothing happens. Also wutever is going on is causing my heater and rear defroster to not work either. The service light is coming on and off but isnt throwing a code. Any ideas on where to start would be greatly appreciated!
Avatar
Fy128re
April 28, 2010.



So ur rear window defogger stopped working when it wouldn't start or before it stopped running?Also ur heater only works with the car running so did that stop working before ur car stopped running?What happened with that no heat or the inside blower fan stopped working?Do u have a multimeter?Let me know.

Saturntech9
Apr 28, 2010.
Ok, all of it stopped working at once, happend like 6 months ago and I disconnected the battery for a few and it all of a sudden started working again. This time no luck. The little lights on the defroster button and heater are reallly dim when turned on but no function to the heaters. All worked fine before the car wouldnt start. I can pop the clutch to start it and while im driving the service light comes on and off. Took it to auto zone and they hooked a meter up to it and couldnt find any code. Whatever it is is causing 3 totally different things to malfunction at the same time.

Tiny
Fy128re
Apr 28, 2010.


http://www.2carpros.com/forum/automotive_pictures/416332_1998_sc2_chime_module_1.jpg


ok on the back side of ur inside fuse box there is a chime module on the diagram i posted it shows the chime module best pic i could find.the smaller square relay is for the flasher for the turn signal the one below that is ur chime module its larger and rectangler its usually orange brown white blue red one of those colors.remove it by pushing down the release tab at the bottom of the chime module.now take it out look at all the pins on it for corrosion anything like that or bent pins.if it looks good then put it back in make sure its seated tight all the way down then see if the car will start.also check all the fuses.again do u have a multimeter?let me know.

Saturntech9
Apr 29, 2010.
Ok, I removed the chime box and it looked fine. No corrosion or anything like that. Although sometimes it will chime, sometimes it wont. I have a new volt meter but have never used it. Also, just realized my day time running lights arent working either!

Tiny
Fy128re
Apr 29, 2010.
So it wouldn't wouldn't start reseating the chime module?If u move the chime module with the key turned to the acc postion can u get the chime to work all the time?Also did u check all the fuses?Have u ever used a multimeter before?

Saturntech9
Apr 29, 2010.