Mechanics

CAR WONT START - BATTERY SHORT CIRCUIT OR

2003 Pontiac Vibe

Electrical problem
2003 Pontiac Vibe 4 cyl Front Wheel Drive Automatic 80000 miles

Hi guys. Thanks a lot in advance for your help and time. I have a weird issue with my car that I can't figure out. It was running fine till last night. This morning it won't start - no lights. No click nothing. Initially I thought it was the ground - so I popped the hood and tried to look at it. I noticed every time I touch the battery - even if I nudge it a wee little bit -- it immediately restores the electrical circuit (temporarily) - the security alarm goes off- the horn starts blaring, dash lights come on, my remote can open/close the locks etc. So I hit unlock on the remote, the alarm turns off (horn stops), I get it and car and try to start it - I hear one click and just like that the electrical connection goes again - lights off, remote not working no circuit. And this whole cycle repeats every time - I go out and touch the battery again (rubber handle) and horns starts blaring again. My car's security system has an ignition turn off feature. Normally, if I used the remote to lock and subsequently unlock the Vibe, I have to get in the car and close all the doors before it'll let me start the ignition.
I am now wondering if this is a loose connection somewhere in the wiring harness, or just the ground, or some faulty security sensor - or something to do with the security - am in a new neighborhood. No mechanic I know nearby so I thought I'd get an idea what it might be, particularly since I may have to pay quite a bit to tow it to the nearest mechanic.

Thanks again,
~IM
Avatar
Imukherjee
September 7, 2009.



Double check the battery and connection if okay-start checking the security guard system.

Rasmataz
Sep 7, 2009.