Mechanics

TRANSMISSION NOT SHIFTING.

1999 Mercury Sable

Transmission problem
1999 Mercury Sable 6 cyl Front Wheel Drive Automatic 160000 miles

We purchased this vehicle used from a small dealership. There were some initial problems with it so we had the dealer put it in the shop. Turns out it needed a new transmission. From we know, there was a brand new transmission put in and was working fine for about 8 months. Since that time, whether its cold or very warm outside, the car with the heater or the A/C on, the car does not want to shift out of first gear. We could be driving down the road just fine, then all of a sudden at a stop the car will not shift from first gear. The transmission does have over drive. When the problem started, we took it to our repairman. He couldn't find a source of the problem. Any ideas?
Avatar
Nateybalooga
August 12, 2010.




Is the vehicle being put into Park when you stop at a Stop Light or is the trans simply not engaging and allowing you to move forward in 1st gear?

Tiny
Bravestar1
Aug 12, 2010.
No the car is simply idling at the light in park. Doesn't matter if its in park though.

Tiny
Nateybalooga
Aug 12, 2010.
It sounds to me like they reused your old transmission and only replaced the planetary gears.

I needed a new Solenoid in the transmission. Course the mechanic tried to tell me he'd only replaced 4 in his whole life, so that couldn't be it (not!).

If you have the Service Engine Soon light on, that is a good indicator of an error problem that could be checked.

The reason I had the other question was, in the case of these cars, if it's hard to shift out of park, then it's your brake switch on the brake pedal not allowing you to shift. That's a common occurrence.

And there is no other idle/engine hesitation problems while your sitting at the stop light, which would usually indicate a vac leak.

I would say the Solenoid, there are 3 in there, and one is probably allowing fluid to bypass it. These cars are problematic with transmissions. I know they replaced mine twice, the latter time with a brand new one.

It used to have a problem backing up and lacking power in doing so.
AD

Tiny
Bravestar1
Aug 23, 2010.
My car is doing exactly the same thing! 1999 V6 3.8 U Mercury Sable GS 116,000 miles. Does not want to shift from 1st to 2nd when I am in stop and go traffic. I've even had the tires bark from it not shifting on me. It doesn't do it all the time but it is pretty frequent. I changed the Spark Plugs last night and it helped. I have replaced the Fuel Filter and the EGR sensor replaced due to a Service Engine Soon Light Code. All Vacuum Lines are good too. I have not replaced the Transmission. This has been going on for about 3 years. I've taken it in to a mechanic and he couldn't find anything wrong even though he saw what it was doing. So frustrating! Any tips would be appreciated.

Tiny
Rebekah202003
Jul 18, 2014.

AD