Mechanics

GRAN LS

1997 Mercury Marquis

MY CAR IS A 1997 MERCURY GRAN MARQUIS LS 150,000 MILES 4.6 LITER I AM HAVING TROUBLE WITH THE HEATER CONTROLS. THE CAR HAS AN AUTOMATIC CONTROL WITH A ELECTRONIC DISPLAY WHEN I CHANGE THE TEMP SETTING(ANYWHERE BETWEEN 60-90) IT WILL NOT COOL DOWN IT JUST BLOWS HOT AIR AS IF IT WERE SET ON 90 IT DOES THIS IF SET IN MANUAL OR AUTOMATIC. EVERYTHING ELSE WORKS, CHANGES FROM FLOOR DEFROST OR VENT FINE, ALSO WHEN SET ON AC THE COMPRESSOR RUNS. THANK YOU FOR YOUR HELP JOHN
AD
Avatar
JOHN STEINKAMP
October 26, 2007.




Ok Turn the key to on, not start just on, the at the same time push off and floor buttons together, then within 2 seconds hit auto, the display will show a little bar moving around, you have now enter the self diagnostic mode, record the error codes and get back to me!
AD

Merlin2021
Oct 26, 2007.
From: JOHN STEINKAMP
To: merlin2021
Posted: Fri Oct 26, 2007 2:06 pm
Subject: 1997 MERCURY GRAN MARQUIS
HI MERLIN2021 I DID WHAT YOU SAID AND CAME UP WITH A CODE OF 025. THANK YOU VERY MUCH FOR YOUR HELP AND WILL AWAIT YOUR REPLY JOHN

And the answer is Temperature blend door Actuator...Test the part as described first!


http://www.2carpros.com/forum/automotive_pictures/62217_97GranMar2_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_97GranMar3_copy_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_97GranMar4_copy_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_97GranMar5_copy_1.jpg



http://www.2carpros.com/forum/automotive_pictures/62217_97GranMar_copy_1.jpg


Merlin2021
Oct 26, 2007.

AD