Mechanics

'02 MERC "SKIPS"

2002 Mercury Marquis

Started 60 days ago. When driving there is a little " skip" --it seems too small to call a miss--something like hesitation when tranny shifts. It comes as infrequently as every 10 minutes or sometimes several times in a row. Occasionally, it won't happen in half hour. Independent garage cleaned injectors--I was skeptical but agreed. There was no improvement. Drove 1/2 hour to Merc dealer. Never skipped on the way. Nevertheless. They put it on analalyzer and couldn't find anything. IT SKIPPED ON THE WAY HOME. Only thing I can see is that it does not happen over 50 and seems to come under light acceleration beginning about 35. Any idea will be welcome.
Avatar
Jpagesq
January 12, 2007.



Ck the above Merc topic " car jerks with acceleration, engine miss too". With 65,900 mi on it now, my '94 Gr Marquis transmission problem started with exact symtoms you describe, a little 'skip' once in a while. Have your transmission cked. (Read the posts on topic above.) These online mechanics on this site know their stuff, and I trust them MORE than the mechanics in my town. Wish one of them could do my repair! (I'm not at all knowledgeable about cars.)
MsGail

Tiny
MsGail
Jan 15, 2007.
Thanks. I read that thread. Could be it, but my symptoms are much less than you describe. I'll see if others respond.

I wonder if I should try the MAF interior sensor wire cleaning that was mentioned. Sounds like it couldn't hurt, might help.

Tiny
Jpagesq
Jan 15, 2007.
Did you fix your problem

Tiny
Pmyhal
May 27, 2007.