Mechanics

LS400 POWER STEERING

1991 Lexus LS 400

1991 Lexus LS 400 V8 Two Wheel Drive Automatic 144000 miles

Power steering on my 1991 LS doesn't work when the car is really cold. E.G. For the first 3-5 minutes in the morning after a 30 degree night. The car is making a loud whining noise in the first 10 minutes of driving which is loudest when the wheel is turned. I just bought this car from a couple who has driven it sparingly for years. I've put on 4,000 miles in 6 weeks (80% Highway). Please help. I know if I take this to the dealer it will cost more than I paid for it! It has 144k miles.

Another issue is the Trac control goes in and out. Less concerned about this one.
Avatar
Cobrien
April 8, 2009.



Hello
Thanks for the donation

Suspect faulty power steering pump. When the power steering fluid is cold it is thicker which is harder on the pump. If the pump is faulty/weak then it will not be able to pump the fluid correctly which will cause hard steering until fluid is warmed up some. The noise is most likely coming from the pump as well. They make a horrible noise when they start to fail. As for the Trac control issue, since it is an intermittent problem it is really hard to diagnose the issue. Is there any specific times when it goes in and out?

Thanks for using 2CarPros. Com!

The Trac went in and out for the first 3-4 weeks I had the car. Then went out for 2wks, back on for 1day and has been out for the last week. &Quot; Traction Off' and the " Check Engine" lights are on when this happens. The strange thing is that the " Trac" indicator that tells you when traction control is activated comes on from time to time. Not sure why.

There's one other issue I forgot about. The parkig brake indicator goes on and off as I drive. I don't feel the brake engaged and I think it's just a sensor issue but I really don't know.

Tiny
Cobrien
Apr 8, 2009.
The Trac went in and out for the first 3-4 weeks I had the car. A couple times it happened when after stopping for gas on long trips. Then went out for 2wks, back on for 1day and has been out for the last week. &Quot; Traction Off' and the " Check Engine" lights are on when this happens. The strange thing is that the " Trac" indicator that tells you when traction control is activated comes on from time to time. Not sure why.

There's one other issue I forgot about. The parkig brake indicator goes on and off as I drive. I don't feel the brake engaged and I think it's just a sensor issue but I really don't know.

Tiny
Cobrien
Apr 9, 2009.
Ensure parking brake lever is completely in off position. If it is and Parking Brake warning lamp is still illuminated then the parking brake sensor is faulty, attached to parking brake lever.

The traction issue is an intermittent problem and is extremely difficult the exact cause of such a problem. The best thing you could do is to wait for the trac light and engine light to come on again, then have a repair shop use a diagnostic scanner on the vehicle to retrieve the trouble codes stored by the vehicle's computer. You can then start troubleshooting where the codes lead to.

Thanks for using 2CarPros. Com!