Mechanics

WONT START

Ford Probe

I have a 1990 Ford Probe LX 3.0 v-6-85000 miles. The car was running fine until one day I was running it in the garage(apprx 15 min.) And it puttered to a stop. I assumed the car was out of gasoline and thought it was not big deal. The car is not legal for the road yet so I had not bothered to put more gasoline into the car a few days later when I gave it a major tune-up that day also. I was pretty excited to hear how much better the car was going to run with the tune-up. Put gas in tried to start it up and nothing. The car cranks and cranks but will not start. Even now a week later it still does the same thing. I have a friend who has some mechanical skills helping me on the car and he thought it may have been the coil, so we replaced that and still nothing. To me it seems the car is not getting the fuel it needs to start, like the injectors or the pump, but I could be wrong all together. I am getting very discouraged because I put alot of time, effort and money into this car so far and I would like to have it on the road fairly soon without having to putting a whole lot more money into it. It was running fine before it seemed to " run out of gas". Please help me out here, I dont have the money for another car, I want this car.
Avatar
BSProbe2
August 25, 2006.




It sounds like you may have pulled trash from the bottom of the tank when you ran the car out of gas. Also I believe there is a fuel sensor that goes bad when this happens but I could be wrong! One last tip- you might want to check your fuel filter as well, it probably needs replacing also. Probably in the fuel tank it self. If your luck is like mine!

Hope this helps.

Good luck,
Gregster

Tiny
Gregster
Aug 25, 2006.


AD