Mechanics

CHEVY I BURN SOME IN MY CHEVY !!!

1988 Chevrolet Astro

Electrical problem
1988 Chevy Astro 6 cyl All Wheel Drive Automatic 50000 miles

Well first I from Mexico DF, sorry for my bad English! I HAVE A SERIOUS PROBLEM, I CONNECT MY BATTERY BACKWARD (+ IN - AND - ON + TERMINAL) SOMETHING ´S BURN I CAN SMELL IT. ALREADY REPLACE THE RELAY THAT IT BURN ´S BUT STILL WON ´T START. CRANK BUT WONT START. BEFORE WHEN I TURN MY KEY IN ACC THE " SERVICE ENGINE SOON" COMES ON JUST AS CHECK THEN GOES OFF BUT NOW NEITHER THE CHECK NOISE AND LIGHT OF THE SERVICE ENGINE SOON COMES PLEASE HELPE ME OVER HERE IT ´S SO EXPENSIVE THE WORKHAND. P.D. I ALREADY CHANGE THE RELAY AND THE FUSES.
AD
Avatar
EDGARDO
August 6, 2009.



Try pulling code/s from the computer light or no light

Cranks but no start-Do below to determine if its fuel or spark problem.

Disconnect a sparkplug wire or 2 and ground it to the engine -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, cap and rotor /distributor pick-up coil, ignition control module, ECM, Ignitor cam and crank sensors- Note: If it doesn't apply disregard it

Rasmataz
Aug 6, 2009.
Hi
There are three fusiable links at starter that may have burnt. Fuseable link looks like wire but burns up to protect. Two come off large starter cable and one off small solenoid wire. If they are burnt then no power to Ignition. Need test light To check
AD

Docfixit
Aug 6, 2009.

AD