Mechanics

WIPERS

1995 BMW 740

Electrical problem
1995 BMW 740 V8 Two Wheel Drive Automatic

I JUST GOT THIS CAR NOW TRING TO FIX THINGS ON IT THE WIPERS DO NOT WORK TODAY I CHECKED MOTOR IT WORKS I CHECKED ALL FUSES THEY ARE GOOD I CHECKED 3 RELAYS IN TRUNCK OVER BATTERY 6 BEHIND GLOVE BOX AND 2 UNDERHOOD IN FUSE PANEL IS THERE ANY ANYWHERE ELSE THAT I WOULD NEED TO CHECK CAUSE I STILL DONT HAVE WIPERS OR ANY IDEAS I AM LOST AT THIS POINT THANKS
Avatar
TIMOTHY8312
April 14, 2009.




Ok first you need to look at the front power distribution box. It has 3 fuses that are for the wipers number 28 that is 5amp and number 3 a 30 amp and number 55 it a 7.5 amp. Then check the 2 wiper relays. Then the wiper switch and the general module after that. On the wiper switch make sure that the black wire with the blue stripe has power in the pulse and slow and fast position. Make sure that the black wire with the green stripe has power coming into the switch and make sure that the brown wire with the black stripe is connected to a good ground. These wires are all at the wiper/washer switch. Let me know what you find and we will go from there.

Racefan966
Apr 14, 2009.
I CHECKED ALL WIRES NO POWER I CHECKED ALL RELAYS THAT I COULD FIND IN TYHE CAR NOT SHURE WITCH ONES GO TO WIPERS BUT ALL ARE CHECKING GOOD AS WELL AS FUSES

Tiny
TIMOTHY8312
Apr 15, 2009.
Ok if you don't mind me asking how did you check the relay's. I need to get as much info as possible so I can get you in the direction of fixing it ok. If all seems good here then I will walk you through checking the wiper switch ok. You will need to have a digital multi meter to test the switch. Thanks.

Racefan966
Apr 16, 2009.
I CHECKED THE RELAYS FOR POWER WHILE CONNECTED THEN I DISCONNECTED AND TRIPPED THEM TO MAKE THEM WORK I CHECKED ALL 3 FUSES I CHECKED THE POWER AND GROUND AND PULSE WIRE THE PROBLEM IS THERE IS NO POWER TO SWITCH AT ALL YES I HAVE A METER TODO THE CHECKING MY FRIEND AND I R ACTUALLY TRING TO FIX THEM HE WORKS ON ELECTRONICS HE ACTUALLY CHECKED THE RELAYS BUT THAT IS HOW HE CHECKED THEM I SAY THERE IS NO POWER BUT I CHECKED WITH A LIGHT NOT A METER THANKS TIMOTHY8312
AD

Tiny
TIMOTHY8312
Apr 16, 2009.
Ok then I need you to check some voltage points to see what is or isn't happening ok. First on wiper relay one there is a brown wire with a blue stipe that goes to general module make sure there is power there. Then the red wire with the blue stripe that goes from wiper relay one to wiper relay two make sure that there is power there too. Then from wiper relay two make sure there is power coming from the brown wire with the black stripe. Let me know what you find here first and we will go from there. These tests may require the key to be on.

Racefan966
Apr 17, 2009.
Ok u need to be more specific about where relays are if there in fuse box theres no power on them theres no brown with black and two red with blue theres no power at switch on colum fuses ck good

Tiny
TIMOTHY8312
Apr 17, 2009.
Here are pics of the wiper relay's. 1st pic is of wiper relay one and the 2nd pic is of wiper relay 2. Let me know what you find ok.


http://www.2carpros.com/forum/automotive_pictures/249564_graphic_1.jpg




http://www.2carpros.com/forum/automotive_pictures/249564_graphic1_3.jpg


Racefan966
Apr 18, 2009.

AD