Mechanics

IGNITION SWITCH SWAPPED NOW NO POWER

1990 Acura Integra

Electrical problem
1990 Acura Integra 4 cyl Front Wheel Drive Manual 208000 miles

i replaced the ignition switch in my car and now with a new battery there is no power at all when I turn the key. Put the old one back in to see if that was the problem but it wasn't. So theres no power at all.
Avatar
Cracker408
July 14, 2010.




Hi cracker408,

Did you check the main fuse in underhood fuse box?

KHLow2008
Jul 15, 2010.
I did and it was the 70 but still not turning over, got power but no engine start. Same problem I started with minus the fuse. Replaced starter and ignition switch. Now agian clueless. Replaced main relay and still nothing. All lights come on except car doesn't start, not even a click. Can roll start just not from dead stop.

Tiny
Cracker408
Jul 15, 2010.
You mean the dash indicator lights are not showing?

At bottom of this post there is a link " First Things To Check". You would be able to get some idea what to look for.

KHLow2008
Jul 15, 2010.
I replaced main fuse to still get nothing then figures it was starter coil and no money ment bypass. I did hook a button up to it and it works. But now the flashers and seatbelt dont work, are they a different fuse under hood? Been looking but just cant seem to find the answer yet.

Tiny
Cracker408
Jul 19, 2010.
The flasher fuse is # 1 in uder dash fuse box.

Automatic seat belt fuse is # 23 in underdash fuse box.

Fuse #25 (40A) in underdash fusebox is for the ignition switch.

You meant if direct voltage to the starter solenoid works? If yes, then it could be the clutch switch or starter that is faulty.

KHLow2008
Jul 19, 2010.
Checked those fuses and they looked fine, not blown or broken is there an under the hood fuse linked with tose?
AD

Tiny
Cracker408
Jul 19, 2010.
Did you test all those fuse for battery voltage with ignition switch turned ON?

KHLow2008
Jul 20, 2010.

AD