Mechanics

WON'T CRANK

2006 Buick Lucerne • 6 cylinder 2WD Automatic • 90,000 miles

My 2006 Buck Lucerne shut off while I was driving it. It started again after sitting for a few minutes. The mechanic replaced the crank shaft sensor, and it ran great for a week. Then it shut off again and won't start back up. What could be the problem? Any and all advice is greatly appreciated.
Avatar
Craig31706
January 4, 2011.




Pick your symptoms below check it and get back with some testing results

**Cranks but no start condition: Get a helper disconnect a sparkplug wire or 2 and ground it to the engine at least 3/16 away from ground -have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if so, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it.

OR**

**No crank at all/nothing/nada when key is engage to starting position

Could be a blown fusible link, the starter, starter relay, park and neutral switch/transmission position switch and ignition switch assuming the battery condition and connections are good. Note: If it doesn't apply disregard.

Rasmataz
Mar 20, 2011.


AD