Mechanics

MY HEADLIGHTS WON'T WORK BUT MY HIGH BEAMS AND TURN SIGNALS WORK I CHECKED MY DIMMER SWITCH AND THERES A BURN UP UNATTACHED BROWN WIRE IS THIS MY LOW

2005 Saturn Vue • 120,000 miles

Yup its in the question I'm concerned
Avatar
Asdfasdf
June 13, 2012.



I think the brown wire was originally purple and because of the burn wire it turned brown


Tiny
Redcd10
Jun 13, 2012.
Here is the head light wires coming from the switch.


Saturntech9
Jun 13, 2012.
Iam not there to see whats going on so your my eyes you need to cut back the tape and see what color the wire is?I dont see purple ethier in the wires going to the head lights. The low beam is dark blue coming off the switch.


Saturntech9
Jun 13, 2012.
Im talking about the headlight switch that is on the console by the steering wheel


Tiny
Redcd10
Jun 13, 2012.
Right behind the steering on the column on the left side correct?Because thats where the head light switch is.


Saturntech9
Jun 13, 2012.
Yes that is it


Tiny
Redcd10
Jun 13, 2012.
Then were both talking about the same thing the low beam wire that supplys the ground to turn the low beams on is blue.I need you to cut the tape back and let me know what color the burnt wire is?Iam trying to help you here.


Saturntech9
Jun 13, 2012.
Oh thank you but I see what your talking about and its in the back of the mechanicsm not the attachment


Tiny
Redcd10
Jun 13, 2012.
The wires come ok of the connector there all taped up and run down the steering column.


Saturntech9
Jun 13, 2012.
All those wires are fine I'm talking about the actually mechanism itself
that has only 4 wires and the wires you talked about connect into it


Tiny
Redcd10
Jun 13, 2012.
Page 2 of 3