Mechanics

I HAVE A SC430 WITH 48,000 ORIGINAL MILES AND THE TRANSMISSION WILL NOT SHIFT INTO OVERDRIVE WHILE DRIVING.

2002 Lexus SC 430 • 48,000 miles

I checked transmission fluid---it is full and a red color
No warning lights on dash
I had the computer ran and no codes came up
It has been doing this for about 2 weeks
Any suggestions?
Thank You for any help!
Avatar
Yellows2003
January 13, 2012.




Check the kickdown cable adjustment from the valve body to the throttle body-

Rasmataz
Jan 13, 2012.
Does the 2002 Lexus SC430 have it? I know some about cars but mostly on the older model cars---the new ones have so much electronics and I have not kept up with it? I have also been told it could be the knock sensor or a solenoid? I am trying to get as much info as I can as to what could cause this since I have a friend here that can check whatever things you recommend? Thanks again for any help with this! Mike

Tiny
Yellows2003
Jan 16, 2012.
Let's test the coolant temperature sensor-Lexus and Toyota uses the CTS to control the overdrive operation during a certain temperature
AD

Rasmataz
Jan 16, 2012.
Checked the temperature sensor---no problem there. Any other suggestions?

Also shouldn't some warning light come on since it is not shifting into overdrive at all?

Again thanks for your help!

Tiny
Yellows2003
Jan 19, 2012.
Check and test the throttle position and vehicle speed sensors if it checked out-bring it in and have it diagnosed

Rasmataz
Jan 19, 2012.
Thanks--will check
where are you located if I need to bring it in?

Tiny
Yellows2003
Jan 20, 2012.
I'm in the middle of the Pacific Ocean not on the Mothership

Rasmataz
Jan 20, 2012.
Checked all you mentioned and no problems? And still no warning lights on the dash---any other things I should check?

Thanks again!

Tiny
Yellows2003
Jan 21, 2012.
I've given you all I got I'm sorry-

Rasmataz
Jan 21, 2012.
I took the car to a shop and they ran an extensive diagnostic on the car---they said the transmission valve body needs to be replaced and would run $1500-$2000 installed---he said the part alone was $900?
Does this sound correct?
He showed me on the screen while running the diagnostic the the 5th gear was out---there were no codes found though
Is this very hard to replace

Tiny
Yellows2003
Jan 25, 2012.

AD