Mechanics

WHEN STOP DROPS UNDER 1,000 RPM'S AND STALLS

2001 Ford Focus • 162,000 miles

When I come to a stop my battery light comes on and it drops under 1,000 rpm's and dies no sputter no nothing the charging system all tested good any ideas? 01 focus zx3 162,000 miles. If I accelerate before it dies the battery light goes off and accelerates fine.
Avatar
Robert85
December 28, 2011.




Clean your terminals on battery and check for belt to alternator to be tight. Have the battery tested for strength, most auto parts stores do this for free.


Hmac300
Dec 28, 2011.
Well,

The terminals are clean, new belt, and battery has tested at 13.09 so is there anything else you can think of I am stumped


Tiny
Robert85
Dec 29, 2011.
I'm sending a diagram along for charging for this car. There are only a coupleof things I can think of and that is to check the fuse in pd box to see if it's making good contact and then when this happens see if the blue wire coming from the pcm is supplying power to alternator. Also check the ground at the right kick panel for the gauge, that may be corroded. That is about all I can think of.


Hmac300
Dec 29, 2011.
OK,
This is still on the 01 focus DOHC I tried cleaning and testing everything I could think of started heading to work, and the car
power failed no dash readings, radio, wipers failing and it just died and clicked like it was dead (no juice ) brother and law came jump started. Died jump started. Died over and over again any ideas?


Tiny
Robert85
Jan 4, 2012.
Still looks like a battery problem. Check for load on battery or a bad alternator not charging.


Hmac300
Jan 4, 2012.
Hmac300

RECKON THE IAC NEEDS A GOOD CLEANING?

LIGHT COMES ON A LAST SECOND AS A RESULT OF RPM DROPPING SO LOW?

JUST A THOUGHT

THE MEDIC


CJ MEDEVAC
Jan 4, 2012.
LIGHT COMES ON "AT" LAST SECOND

GOTTA PUSH THEM KEYS HARDER!

WISH WE COULD STILL "EDIT" LIKE WE USE-TO-COULD!

THE MEDIC


CJ MEDEVAC
Jan 4, 2012.
OK NOW I GOT IT FIGURED OUT---I MISSED SOMETHING IN THERE--DISREGARD THE IAC THING---GRANDMONSTERS HAVE MOVED MY WIRELESS KEYBOARD RECEIVER AND THIS THING HAS BEEN SKIPPING AROUND.

AGAIN, I COULDA GOT RID OF MY MISTAKE W/ "EDIT" (OR MY WHOLE ANSWER, AND SAVED FACE!)

JUST FOR ADDED INFO TO WHAT YOU GOT GOING ON (JUST IDEAS)--SEE MY ADDITIONS IN THIS POST---AND WHAT I COPIED AND PASTED FROM ANOTHER

http://www.2carpros.com/questions/1999-chevrolet-lumina-wont-start

PASTE

SEEN THIS BEFORE!

SOMETIMES YOUR GAUGES SORTA GO HAYWIRE

MOST LIKELY---BATTERY DYING/ THEN DEAD

ALTERNATOR/ BATTERY FAILURE/ SOMETHING IN THE SYSTEM FAILURE (IT WAS THE ALTERNATOR, IN THE CASE I DEALT WITH)

UN-JEWG THE BATTERY COMPLETELY FROM YOUR RIG (REMOVE BOTH CABLES FOR ALL YA'LL YANKEE TYPES!)

COMPUTER WILL RESET

CHARGE OLD BATTERY/ REPLACE OLD BATTERY, WHICH EVER WORKS BEST...BEFORE RE-INSTALLED

JUMP STARTING MAY MAKE YOU "GO", BUT THE PROBLEMS PERSIST

...........THE COMPUTER AIN'T BEEN RESET, TILL YOU UN-JEWG AND RE-INSTALL "FRESH" BATTERY (SOME 'ROUND HERE SAY, "BAT-STREE"!)

ONCE UNDERWAY---CHECK SYSTEM FOR, "NOT CHARGING" (FOR WHATEVER OF MANY REASONS!).....WE CAN OFFER IDEAS

OR MAYBE IT'S JUST A "RUN DOWN GOOD BATTERY" (LIGHTS LEFT ON, ETC) OR JUST A PLAIN OLE BAD BATTERY.........EVEN BRAND NEW STUFF CAN BE BAD, DOUBLE CHECKING, MAY SAVE YOUR SANITY (I TORE MY JEEP APART FOR DAYS, BEFORE I REALIZED MY NEW REPLACEMENT IGNITION MODULE WAS BAD TOO...WAS MOMENTS FROM CRYING!)

IF YOU ARE UNABLE TO DO TESTING, MANY POPULAR AUTO PARTS STORES WILL DO THIS LOAD TESTING, CHARGING SYSTEM TESTING FOR YOU FOR FREE!!!---ON VEHICLE OR OFF

JUST GET IT THERE FAST AS YOU CAN WITH THE FULLY CHARGED BATTERY, BEFORE THE PROCESS REPEATS ITSELF!

KEEP US UPDATED

THE MEDIC
AD


CJ MEDEVAC
Jan 4, 2012.

AD