Mechanics

HESITATION/SPUTTERING WHEN ACCELERATING

2000 Mitsubishi Eclipse • 6 cylinder FWD Manual • 170 miles

Car appears to be misfiring or poor gas/air mixture. When turning on, almost sounds like it is struggling but then idles normal. When in first gear, if light gas is applied car functions normally but if trying to accelerate to shift into second car sputters/wont accelerate, will sometimes "catch" and accelerate, but then begin to sputter again. Can go into second and problem becomes much more apparent. Several weeks ago engine light came on and said Cylinder 5 was misfiring, but light went off on its own and has had no further problems until now. Replaced distributer cap (teeth inside looked chalky), and rotor button. Spark plug wires are in good condition. Does not appear to be MAP sensor. Any thoughts?
Avatar
Lrlustig
January 17, 2011.



The #5 cylender misfire has me concerned. If the light is back on, check to see if the same code is stored. If it is, remove the plug and check its condition. Also, check compression in that cylender. One other thing, check to make sure the injector is getting power and make sure the fuel pressure is within spec. Go to our homepage under the DIY section and select fuel pressure check for a vido and directions. Make sure to check the regulator at the same time. After that, if pressure is normal, using a noid light, make sure the cylender is getting power to the injector. The light simply plugs into the power side of the injector wiring. Most parts stores will lend them to you.