Mechanics

HOLDEN COMMODORE BATTERY PROBLEM

2000 Holden Commodore • 257,000 miles

I have a vt holden commodoor wagon olympic ii what does it mean when your car wont start but reds are on and everytime you push central locking on off it starts first time n if I don't lock then unlock the car buy the button on Key while I'm in the car then it won't start but all reds r on but push buttons the first time start never fail also my high beams flickers real pisin me of lol any ideas guys to help plz also just put a second hand starter motor in with a new battery n that was put in the day I got it so don't no if it was doing same things b for all that was put in n apparently I need a new drive shaft but other then that its a gem runs awesome no knocking no over heating or smoke the motor just goes so good what should I do?
Avatar
Dicko69
April 1, 2013.



I have a vt holden commodoor wagon olympic ii what does it mean when your car wont start but reds are on and everytime you push central locking on off it starts first time n if I don't lock then unlock the car buy the button on Key while I'm in the car then it won't start but all reds r on but push buttons the first time start never fail also my high beams flickers real pisin me of lol any ideas guys to help plz also just put a second hand starter motor in with a new battery n that was put in the day I got it so don't no if it was doing same things b for all that was put in n apparently I need a new drive shaft but other then that its a gem runs awesome no knocking no over heating or smoke the motor just goes so good what should I do?

Tiny
Dicko69
Apr 1, 2013.
I would get a scan done on the body control module, sound like a fault with the anti theft system.

Mhpautos
Apr 1, 2013.
How can I do that by my self mate or do I have to get some one to do it for me n thanks heaps for reply

Tiny
Dicko69
Apr 1, 2013.
You will have to get someone with a scanner to plug it in and see what is going on, most mechanics can do this.

Mhpautos
Apr 1, 2013.
Cool well I just got it like two weeks ago it has a couple of lil dints up one side alarm don't work CD player needs a code n I don't have that but ill get it from Holden store but that does explains y the CD player is out n need a code n starting prob n no alarm like light every thing works but when the car is lock I did put my hand in n unlocked it n nothing at all so cool I think u might b right but does that explain the high beam flicking on of all the time also I think that the people who sold it to me tried to fix starting prob by playing around with wires around the key blinker area coz when I use blinker high beam coms on then when I touch the bottom of blinker leaver high beam come on aswell n the cruise control is on blinker leaver n that don't work it feels like as if thay tryed to fix it but thay made the wires lose do u think I'm right or not? Or do u think its all to do with theft system at one stage I thought it was stolen but I got it from a dealer ship lol

Tiny
Dicko69
Apr 1, 2013.
Faulty dip switch, common problem

Mhpautos
Apr 1, 2013.
Cool thanks heaps mate

Tiny
Dicko69
Apr 2, 2013.
Sorry mate could u giv me a lil bit more info on dip switch as I don't no wat it is thanks

Tiny
Dicko69
Apr 2, 2013.
PROBERBLY IS THE STALK SWITCH THAT CHANGES HIGH TO LOW AND FLASHES THE HEAD LIGHTS, MAY BE WORTH GETTING A AUTO ELEC TO TAKE A QUICK LOOK FIRST JUST TO BE SURE.

Mhpautos
Apr 2, 2013.
Cool thanks heaps I just found out that it mite b stalk thanks for all ur help mate

Tiny
Dicko69
Apr 2, 2013.
Page 1 of 2