Mechanics

WHAT COULD BE WRONG?

2000 Chevrolet Cavalier

The serpentine belt came off our car. When we put it back on and went to start it the car tried to start but wouldn't after that it wouldn't start at all! It made no noise at all. Then We tried to jump it by the starter, when we did that the dash lights started to flicker on and off. Then they wouldn't come on at all. The driving lights wont come on either. Then when we shut the car completely off the lights came on and stayed on but we went to start it and they shut off again. We tried again with the starter and the check engine light came on but and everything else didn't, when you try to put the driving lights on the check engine light went off but the driving lights would not come on. If you turn the driving lights off the check engine comes back on but the car doesn't even make a noise at all! We need help!
Avatar
Carlaraecumberledge
August 14, 2012.



Sounds like you have a bad or run down battery. Charge it at a slow rate for an hour or two, then see what happens. If it does the same thing, clean and tighten the battery cables first before looking for something more serious.

Test the battery voltage with an inexpensive digital voltmeter. It should be close to 12.6 volts with the engine not running.

Caradiodoc
Aug 14, 2012.
Try checking the wires on the starter, I had this problem before and it turned out the wire from the battery was lose and wasn't making contact, after I tightened that wire back up I haven't had a problem since

Tiny
Tjsk8boardz
Aug 23, 2012.