Mechanics

CAR WON'T START AFTER BATTERY REPLACED

1999 Saturn SC2 • 150,000 miles

I replaced the battery on my sc2. Now it wont start, or even try to start. The remote won't work nor will the doors locks or the radio. Tried disconnecting the battery for 10 min that didn't work. The remote resync won't work either so I'm at at loss. And I don't see any security lights.
Avatar
Bulljeff
October 3, 2011.




The inside fuse box see if the body fuse is blown also check the chime fuse. Also check all the fuses but those two I would check first. Let me know what you find.

Saturntech9
Oct 3, 2011.
Already Checked all the fuses
AD

Tiny
Bulljeff
Oct 3, 2011.
Do the dash lights come on when you turn the key on?Also you checked both all inside fuses and all the fuses under the hood?

Saturntech9
Oct 3, 2011.
Yes the dash light work, as well as light, whipers, horn. And checked all fuses inside and out. And tried the whole on 10 off 5 sec on 10 off 5 sec on 10 thing as well

Tiny
Bulljeff
Oct 3, 2011.
If it wasnt for the radio being inop I would say you have a remote keyless entry issue. That car doesnt use a pass lock sensor so trying the key on for 10 mins wont do you any good. Do you have a test light?If so turn the key to the run position and make sure you have power to each side of every fuse. If there are any fuses that dont have power to both sides let me know which ones they are. Also check those fuses for being blown. Also does your dome lamp and trunk light work?

Saturntech9
Oct 3, 2011.
It's aftermarket stereo with amps, dunno if that's makes a difference. Seems like a security issue to me, but I'm no mechanic. It's dead in front of an autozone so did the whole test light and all seamed good. Dome lights been gone 6 months and trunk light never worked. But the light don't work now.

Tiny
Bulljeff
Oct 3, 2011.
The keyless entry, and electronic door locks worked fine b4 I changed batteries

Tiny
Bulljeff
Oct 3, 2011.
The body fuse runs the keyless entry and security module. How did you try to resync the remote?

Saturntech9
Oct 3, 2011.
Holding down both buttons for 10 seconds. Like I said been stuck infront of autozone for 6 hours so we tried alot of things even tried "hot wiring" the starter to make sure it wasn't out or the engine wasn't seized and they werent, it turned over but would not start I'm assuming the fule pump would not kick on.

Tiny
Bulljeff
Oct 3, 2011.
I'm not 100% on the fuses under the hood lighting on both side since the auto zone dude checked them not me, but he said they where good.

Tiny
Bulljeff
Oct 3, 2011.

AD