Mechanics

WHY IS MY 97 OVERHEATING AFTER HEAD GASKET REPAIR?

1997 Toyota Camry • 152,000 miles

Hello, I have a 97 Camry that looked like it had a small oil leak coming from the head gasket. It needed oil added every few days or so, so I changed the head gasket and now it overheats!

I changed the T-Stat, no luck

I took the radiator out and flushed it. It seemed to flow great too. I had the garden hose on full blast going in the top and it was coming out of the bottom just as fast with no back pressure out the top. So I think the radiator is good.

I'm pretty sure the fan was kicking on at the correct time but just to be sure I hard wired it so it's always on if the key is no, still over heating

Compression test shows 200, 209, 209, 211. That's pretty good right?

Just to be sure that the exhaust was not leaking through the new head gasket and heating up the coolant I did a liquid block test. Where you suck air out of the radiator cap and then it goes through a chemical which will change color if it contains exhaust gases. Not only did the liquid not change color, it was very hard to get any air out of the radiator, indicating that the system is tightly sealed correct?

The car is not loosing any coolant

I changed the coolant gauge sensor as well, still shows overheating.

Before I changed the sensor out I bought a thermometer and put it in the radiator. I was able to leave the cap off even after it started to get hot. The coolant did start to rise a little but I just bled it off from the drain plug at the bottom as it got higher, making sure to leave it full and not get any air. And the temp stayed below 200. This made me think that it was not overheating and thus the new sensor. This was not the case though. I realized that the coolant coming from the engine was very hot and then going into the radiator where it could cool down via my always running fan and then go past my thermometer.

The heater works great and even helps cool the engine down. This means that the heater core is not blocked and that the water pump works correct?

So after all of this I decided that there must be something blocking a coolant port. SOOO I took it all apart again only to find no blockages. I can see very well down into the block and fairly well through the cooling ports on the head and everything looks fine.

I also checked out the water pump and that looks great. Still in great shape and the bearing is not worn at all.

There was only ONE thing that was wrong on the engine (that I found) and that was the throttle body gasket. It was put on the wrong way so as not to fully block that air passage that I believe is pulled from the block into the throttle body. Does anyone think this could cause overheating?
Or any other suggestions before I put it all back together. Thank you very much.
-Bryan


Avatar
97 Camry
August 30, 2012.



Check the radiator. After engine is hot check for loose/corroded fins and cold spots on the rad. If there are then replace the rad. Flushing by hose is minimal in trying to fix these.

Hmac300
Aug 30, 2012.
If it is coming inot the radiator at 200 degrees there is nothing wrong with it. Check yoru rad cap to for pressure it may be bad.

Hmac300
Aug 30, 2012.
When the temperature gauge shows hot, does the cooling fans work and stop? You could have a false reading that is not caused by the sending unit but rather a poor ground circuit connection.

KHLow2008
Aug 30, 2012.