Mechanics

LEXUS ES 300 SMOKE PROBLEM

1996 Lexus ES 300 • 209,000 miles

Smoke out tail pipe after car sits over 5 hours . If I run the car 55 mph it never smokes when I start it. But if I run it 70 mph and then let it sit for 5 hours when I start it, it smokes, smells kinda like hot catalytic converter. Now it develop a miss in the engine. Could a coil be going bad
Avatar
Guest
November 9, 2012.



As far as the smoke goes sounds like worn valve stems letting oil drain down into valve into the combustion chambers causing the smoke. Tell more about the miss is it only at idle while under hard acceleration etc?

Saturntech9
Nov 9, 2012.
Miss is at idle. I can drive the car all week under 55 and no smoke, as soon as I run it hard and let it sit, it smokes thats why I didnt consider the valve seats

What color is the smoke after it sits on you start it?

Saturntech9
Nov 10, 2012.
White remember when modulater valves would go bad on transmissions and it would suck the fluid out and burn it in the carb the thing would smoke and smell all the time. It smellls kinda like that

White thats odd not sure if you have a vaccum modulator valve on the transmission I will look and see.

Saturntech9
Nov 11, 2012.
Great I drove the car 102 miles yesterday and the missing stopped ! It still smokes when you start it after it has been run hard

WIth it being white smoke, are you sure it isn't a bad head gasket? How is the oil and antifreeze

ImpalaSS
Nov 14, 2012.
Great point just didnt think of head gasket because it only does it on start up. Can also do a chemical block test.

Saturntech9
Nov 14, 2012.
Oil looks good

You could do a chemical block test to try to see if there is coolant getting burned at start up. Because white smoke on start up is coolant or condensation in the exhaust.

Saturntech9
Nov 14, 2012.