Mechanics

MY AC/HEATER FAN DOES NOT WORK ON THE HIGHEST SETTING, BUT DOES WORK ON THE LOWER SETTINGS. ANY HELP APPRECIATED. THANKS!

1995 Pontiac Bonneville • 208,000 miles

Highest fan setting does not work.
Avatar
Jake1755
July 2, 2012.



Do you have a multimeter to do some testing?Could be the blower relay.


Saturntech9
Jul 2, 2012.
I do have a multimeter. Where is the blower relay located? Thanks


Tiny
Jake1755
Jul 2, 2012.
Do you have auto climate control where you dial in the desired temp?Or a manual ac controls?


Saturntech9
Jul 2, 2012.
Manual rotary controls.


Tiny
Jake1755
Jul 2, 2012.
Its labeled N2 in the diagram.


Saturntech9
Jul 2, 2012.
I'm not quite sure where under the hood this is. Is it under the fuse/relay panel? Looks like I have 7 relays under the 2 fuse boxes.


Tiny
Jake1755
Jul 2, 2012.
Facing the front of the car along the firewall on the far left side like it shows is the blower relay.


Saturntech9
Jul 2, 2012.
Found it. I've got the relay out, is there a way to test it or do I just put in a new relay?


Tiny
Jake1755
Jul 3, 2012.
We could test if the relay is working if you had a mulimeter or test. See if any of the other relays are the same as the blower motor?If there are swap it and see if it works on high?


Saturntech9
Jul 3, 2012.
Swapped relay with no change. I forgot to mention that the air is only coming out of the defrost vent and not through the dash vents, any idea on that one? Thanks for the help.


Tiny
Jake1755
Jul 3, 2012.
Page 1 of 2