Mechanics

WITH AUTOMATIC TRANSAXLE PROBLEMS

1995 Plymouth Voyager • 165,000 miles

I have a 1995 plymouth voyager with automatic transaxle problems. The tranny is a A-404 three speed. I had to park the car due to other problem. The van had sit for approximately 6 months. I repaired the first problem. I took the van out for a test drive and the tranny would not shift very well. So the first thing I done was to check fluid level and it was low. So I brought the fluid level up to where it showed on the full mark. It started shifting out ok, until I had to use reverse and it didnot engage. I parked the van for a couple of days and then I changed the filter and fluid. Then I took for another test drive and the drive gears was acting up but the reverse started working right. The drive gears would shift when into each gear ok, but there was a bad vibration especially when on a pull like going up a steep hill. So my question is, there any adjustments like on the bands or a solenoid that might need replaced. Another thing the tranny had been rebuilt I think in 2009. The mileage at the time was 125,000 give or take. Now the mileage now is 165,000. So if u can help me out it greatly appreciated. Thank you Dan
Avatar
Novacare69
April 22, 2012.




There will be no adjustments that you can do, proberbly the problem is related to sticky valves or clutches, often just driving and getting all the components working will often sort this out, if not it will be a visit to a trans specialist.

Mhpautos
Apr 22, 2012.


AD