Mechanics

94 . I REPLACED THE TRANS. WITH A USED ONE NOW THE ENGINE WILL NOT START. IT WILL TURN ABOUT ONE SECOND BUT IT WILL NOT STAY ON. WHAT CAN BE THE PROBLEM??

1994 Chrysler Grand Voyager • 145,000 miles

The old transmision was getting stuck on second gear wile driving in traffic.
I went and got a used transmision from a dismantler place after replacing the transmision now the engine will not start engine was working fine berfore replacing transmision. The engine sounds like it's going but with lin a second it shuts off.
Avatar
Prietojl007
February 5, 2012.



Do you have spark?What is your fuel pressure?Do you have injector pluse?

Saturntech9
Feb 5, 2012.
The engine was working fine before I replaced the transmision. It turns for about a second but then it just shuts off.

Tiny
Prietojl007
Feb 5, 2012.
I understand that part so we have to see what you dont have now?Check the things I asked you to and let me know what you find.

Saturntech9
Feb 5, 2012.
Spark is good and fuel is getting to the injectors.

Tiny
Prietojl007
Feb 5, 2012.
What is the actual fuel pressure?Also do you have injector pulse?

Saturntech9
Feb 5, 2012.
I just want to thank you for your respose on this issue. I am also writing to let you know what was wrong with this van. After I replaced the transmision the engine wouldn't turn on. What happen was that there is a sensor on the transmision that is located at the bell end near the firewall. This sensor needed to get calibrated, it needs to be the right distance from the torque converter. As soon as it got calibrated or placed at the right distance is started right up. Again thank you for your time. You guys do great work.

Tiny
Prietojl007
Feb 25, 2012.
Your welcome glad to hear you got it running.

Saturntech9
Feb 26, 2012.