Mechanics

CUTLASS CAR SHUTS OFF WHILE DRIVING

1993 Oldsmobile Ciera • 4 cylinder 2WD Automatic • 68,000 miles

1993 Oldsmobile Cutlass Ciera mileage: 68,000. My car was shutting off while driving on the road. It did not shutter and stall, it was like the ignition just immediately shut off. After pulling to the side of the road, the starter would work, but it wouldn't start. After waiting about ten minutes, it would start and run well. It became worst in that after about  fifteen to  thirty minutes of the engine running, either on the road or idling in the driveway, the engine just shut off. Fuel pressure and vacuum check okay. Now the car won't start at all. Starter motor works, but there is no spark at the plugs. I have already replaced the three coil packs, the sparkplugs are fairly new, put in at about 60,000 miles and the wires look very good. I put an ignition module from Advance Auto on the car when it was cutting off on me, but that didn't fix the problem. Luckily, Advance took the new ignition module back. No trouble codes were set when the car cut off it the past. Now the trouble code is a 44, which I think means lean fuel. I have check the wiring harness with an ohmmeter between the ignition module and the connector just before the computer and checked the connector the crankshaft position sensor for continuity and found no problem. I removed the crankshaft pulley/ vibration dampener and cleaned the cps and the fins on the dampener, but it didn't help. Would appreciate any help. Any ideas? Thanks.
Avatar
2CarPros-Archives
November 9, 2010.



Try replacing the PCM (computer) with one that you know works.

Tiny
2CarPros-Archives
Nov 9, 2010.