Mechanics

DODGE SHADOW SPARK PROBLEM

1993 Dodge Shadow • 150,000 miles

My car will crank, but it won't start. I replaced the distributor cap. Rotary, and the ignition part under neath the rotary, but still won't start. I squirk starter fluid in the carborator, but still won't start. Please advise.
Avatar
Tejano
November 9, 2012.



So do you have a nice blue spark on all the cylinders?


Saturntech9
Nov 9, 2012.
WHERE IS YOUR ANSWER? NO. THERE IS no blue SPARKS. THERE IS no spark at all.


Tiny
Tejano
Nov 9, 2012.
Check for spark by putting a screw driver in the wire when your holding it near metal. When u crank it u will see the spark. Try it again.


Cadieman
Nov 9, 2012.
I have already stuck a screw driver in the spark plug cable, but no FIRE. , Still cranks but IT WON'T START. I am a dummie when it comes to auto mechanics, but the problem is some where in the electrical system and that is where I need advise. Where, how to check the relevent sensors and wires. Please advise. Thank you.


Tiny
Tejano
Nov 9, 2012.
Alright now that I know you have no spark we can go from there you just said what parts you replaced so of course I had to ask if you had spark so I knew what direction we were going. Please be patient I will have to ask questions since iam not there to answer any questions I might have. When you crank the engine over does the rotor under the cap in the distributor spin?Have to know before we start looking at anything else.


Saturntech9
Nov 9, 2012.
YES. The rotary turns when I try to start the car. Please provide with a list to check other than what I have done.


Tiny
Tejano
Nov 9, 2012.
I want to remind you again that iam not there to see what you saw or have tested other then what you tell me. Please put yourself in my shoes for a moment if you were helping me with my car and you cant see or know what I have tested or done unless I told you. Iam just trying to get you to understand where iam coming from no disrepect.I didnt know you tested for spark or looked to see if the rotor was turning you just said you replaced certain parts and sprayed some starting fluid and it didnt start.I cant just assume you did something because if I did then I could over look something and steer you in the wrong direction.I posted a trouble tree for a no start condition its for the 4cyl engine you didnt mention which engine you had if you have a v6 please let me know and I will get you that info also let me know what you find while following the trouble tree.


Saturntech9
Nov 9, 2012.
My 1993 dodge (shadow)4cys, 2.5, auto0 transmission NO TURBO. I HAVE DONE THE FOLLOWING: REPLACED DISTRIBUTOR CAP, ROTARY, AND THE IGNITION PART THAT IS BENEATH THE ROTARY. The rotary turns when try to start my car, IT CRANKS BUT WON't start, I put starter fluid in the carborator, but still won't start. I, drove it Saturday, but on Sun when I was planning to go to Mass it won"t start. It crank BUT IT WOULD NOT START.I chercked the battery cables and post and their are fine. The battery has LOT OF STRENTH. Awit your advise.


Tiny
Tejano
Nov 9, 2012.
I need you to start following trouble tree I posted for you its for the engine you have. Skip down past the checking the spark part since you know you dont have spark. Let me know what you find?


Saturntech9
Nov 9, 2012.
I forgot to mentioned that I took the coil to Auto Zone and it checked out fine. I will follow your trouble free insructions and will inform you of the outcome. Thanks.


Tiny
Tejano
Nov 10, 2012.
Page 1 of 2